Results 1 to 5 of 5

Thread: standby

  1. #1
    Join Date
    Sep 2011
    Beans
    3

    Question standby

    My family's PC is using Ubuntu 10.04 LTS and is having a little problem (a few actually, but one at a time).
    Every 10 minutes of inactivity the signal to the monitor will be cut off, as if the computer is going into standby.
    This gets real old when you're trying to watch a movie, especially hooked up to the TV on the other side of the room. Wiggle the mouse or hit a key and it's back.
    I've checked the screensaver and power saver settings and nothing seems activated.
    I'm open to your suggestions, thanks!

  2. #2
    Join Date
    Sep 2008
    Beans
    71

    Re: standby

    Are you sure the display isn't going to sleep via the Power Manager? Go to System->Preferences->Power Management. There is a line to "Put display to sleep when inactive for:". If you have a battery back-up there might even be two tabs. One for AC power and another for Battery Power. Make sure both of those are set to a nice long amount of time ('never' is even an option).

  3. #3
    Join Date
    Sep 2011
    Beans
    3

    Re: standby

    Just the one field and I had already set it to "Never".
    Any other ideas?

  4. #4
    Join Date
    Jun 2005
    Location
    Toronto, Canada
    Beans
    Hidden!
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: standby

    Hello and welcome to the forums.

    Have a look at this thread: http://ubuntuforums.org/showthread.php?t=1853333 (3rd post).

  5. #5
    Join Date
    Sep 2011
    Beans
    3

    Re: standby

    Thanks so much, good to know I'm not suffering alone.
    I'll try it out when I visit the family on Friday.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •