Results 1 to 5 of 5

Thread: copying and pasting...

  1. #1
    Join Date
    Sep 2012
    Beans
    32

    copying and pasting...

    Hi guys,

    whenever im trying to ctrl c, ctrl v. It doesnt pick it up unless i do it quite slowly, it wont copy the content.

    Is there anyway to fix it?

  2. #2
    Join Date
    Aug 2011
    Beans
    339
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: copying and pasting...

    Perhaps someone can help you with a little more information. What version of Ubuntu are you using? In what program or programs does it occur or does it occur in all? What computer are you using? What do you mean by 'do it slowly'? Do you mean physically press the keys slowly so they go down slowly or do you mean press and hold the keys for what seems a long time? How old is the keyboard and do you have any other indications that key presses may not be picked up as you think they should? Is there any difference if you hold they keys down more forcefully? In other words are you sure a pressed key is making good contact?

  3. #3
    Join Date
    Apr 2009
    Location
    Germany
    Beans
    5
    Distro
    Kubuntu 10.04 Lucid Lynx

    Re: copying and pasting...

    As agillator already said: more information is required.

    What desktop system are you using? Unity? Gnome? KDE?

    What about copying in the standard X-Window way: mark with mouse then insert with middle mouse button - does that work?

  4. #4
    Join Date
    Sep 2012
    Beans
    32

    Re: copying and pasting...

    Gnome 12.10. It occurs all the time, but i mainly notice it copying, pasting links. I have to press the keys slowly to be able to copy the site, text etc. It works fine in other Operating systems im using on the same pc, eg Windows and i have the same problem on my laptop also with 12.10 installed. Using the mouse to copy/paste work perfectly

  5. #5
    Join Date
    Aug 2011
    Beans
    339
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: copying and pasting...

    I am puzzled. Hopefully someone else has an idea. Here's my problem: the keys on a keyboard are simply switches. Either they are closed or open, i.e. either the key is pressed or not. The rate at which you press the key should have no effect. There is a setting for repeat rate if a key is held down, but that should have no bearing here. One thing you might try is running from the installation cd and seeing if the same thing happens. If so, then try running from an installation cd of 12.04 or some other version and see if it happens. That will at least tell you if it is the system or your hardware. Since it works with Windows it is probably not your hardware, but it is worth checking.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •