Results 1 to 8 of 8

Thread: Do not want to upgrade?

  1. #1
    Join Date
    Sep 2011
    Beans
    17

    Do not want to upgrade?

    I am brand new. I have been working to get ubuntu on for 2 days and here I am with a question.

    I have winXP on a 2005 DELL computer 80GB and memory of 2GB. I dl ver.11.04 3 times but could never get it to work correctly, so I figured it was for newer computers. DL ver. 8.04.4 and it worked great for a few minutes, then 159 upgrades were offered and I assumed I needed them all. After they installed, I restarted and could not get the 8.04.4 screen, nothing but dark screen. Did all I could think of for 4 hours, then uninstaled and re-installed the 8.04..4, but this time I did not go for any upgrades and everything seems to be working very good. My question is: do I need the upgrades and why?

  2. #2
    Join Date
    May 2010
    Location
    Arkansas, USA
    Beans
    126
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Do not want to upgrade?

    If you were having problems with Ubuntu 11.04, I would recommend you try using 10.04. It's a Long Term Support (LTS) release which means it's not scheduled to be upgraded until April 2013 when 12.04, the next LTS release, comes out. Using this, you'll still have somewhat up-to-date software and you can keep your software up-to-date through PPAs.

    Also, to stop your system from calling up distribution upgrades, you can go to System > Administration > Software Sources and in the third tab titled "Updates" the last option should say "Release Upgrade" and you can choose to disable distribution upgrades completely, keep them as normal, or set them to notify you only of LTS releases.
    Last edited by Brushstroke; September 25th, 2011 at 06:49 PM.

  3. #3
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    14,630
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Do not want to upgrade?

    Hi, welcome to the forum! First that is an old computer for 11.04.

    Second 8.04 is to old so it is no longer supported so you should not be able to get updates including security updates.

    Third updates keep your system safe from viruses and usually they include fixes for drivers and kernels that are already installed so they are suppose to make you system run better, without knowing the specs of your computer it is just a guessing game.

    I do not recommend running any operating system that can not be updated, I hope this helps.
    Thank you

  4. #4
    Join Date
    Sep 2011
    Beans
    17

    Re: Do not want to upgrade?

    Thanks brushstroke, but the 159 upgrades offered brought me up from 8.04 to 10.04 and that was when all I could get was dark screen.

  5. #5
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    14,630
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Do not want to upgrade?

    Hi, try this to get around that issue in 10.04, and with a computer that old you will possibly have to make this permanent if it works.
    http://ubuntuforums.org/showthread.php?t=1613132
    Thank you
    Last edited by Wild Man; September 25th, 2011 at 07:46 PM. Reason: spelling

  6. #6
    Join Date
    May 2010
    Location
    Arkansas, USA
    Beans
    126
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Do not want to upgrade?

    Quote Originally Posted by kens60 View Post
    Thanks brushstroke, but the 159 upgrades offered brought me up from 8.04 to 10.04 and that was when all I could get was dark screen.
    You could just install 10.04 from scratch without upgrading.

    http://releases.ubuntu.com/lucid/

  7. #7
    Join Date
    Sep 2011
    Beans
    17

    Re: Do not want to upgrade?

    That is what I did, un-installed 8.04 and installed 10.04 and so far, so good, it is working ok. I think this as far as I go for now with this old computer, thank you guys for your great advice..

  8. #8
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    14,630
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Do not want to upgrade?

    Hi, I am glad you have it working,would you please go to the top of the page and mark this thread solved by clicking on thread tools. Thank you so much.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •