Page 7 of 7 FirstFirst ... 567
Results 61 to 67 of 67

Thread: So I made a new "programmer font."

  1. #61
    Join Date
    Jan 2009
    Location
    MA
    Beans
    Hidden!
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: So I made a new "programmer font."

    Quote Originally Posted by el_koraco View Post
    Yeah, typo. Did you run mkfontdir in the .../bitocra folder? Just for kicks, add

    Code:
    xset fp rehash
    Yes, did the mkfontdir and xset fp rehash.

    By the way, I put the font files in .fonts instead of a folder of their own. Do you think that could have been the problem?
    The DRUNKS - For Your Inner Drunk

  2. #62
    Join Date
    Jan 2011
    Beans
    Hidden!

    Re: So I made a new "programmer font."

    Quote Originally Posted by whiskeylover View Post
    By the way, I put the font files in .fonts instead of a folder of their own. Do you think that could have been the problem?
    Most likely, Try to put them in a bitocra folder, put that one to .fonts, mkfontdir, fc-cache -fv. That should be enough if you're using the fonts in GTK applications. If you want xfontsel to recognize the fonts, you have to add the path to the xorg configuration file.

  3. #63
    Join Date
    Sep 2011
    Beans
    7

    Re: So I made a new "programmer font."

    kudos nice work

  4. #64
    Join Date
    Jun 2006
    Beans
    226

    Re: So I made a new "programmer font."

    Thanks, trying it out now.
    Arch Linux

  5. #65
    Join Date
    Oct 2008
    Location
    Wisconsin
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: So I made a new "programmer font."

    Apparently bitmap fonts are disabled by default in many distros.

    Debian contains the say file as Ubuntu. Fedora appears to have a similar file by the name of '/etc/fonts/conf.d/25-no-bitmap-fedora.conf'.

    I guess I wasn't the only one dissatisfied with the available bitmap fonts.

  6. #66
    Join Date
    Jan 2009
    Location
    Flanders
    Beans
    Hidden!

    Re: So I made a new "programmer font."

    Quote Originally Posted by ninjaaron View Post
    Apparently bitmap fonts are disabled by default in many distros.

    Debian contains the say file as Ubuntu. Fedora appears to have a similar file by the name of '/etc/fonts/conf.d/25-no-bitmap-fedora.conf'.

    I guess I wasn't the only one dissatisfied with the available bitmap fonts.
    I think users complain if they get fonts that aren't resizeable. So to avoid complaints ...

  7. #67
    Join Date
    Jan 2011
    Beans
    Hidden!

    Re: So I made a new "programmer font."

    Oh, yeah, I forgot, the easy way to enable bitmap fonts on Ubuntu is to run as root

    Code:
    dpkg-reconfigure fontconfig-config
    And answer Yes to the third question.

Page 7 of 7 FirstFirst ... 567

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •