Results 1 to 3 of 3

Thread: Keyboard Bug(?)

  1. #1
    Join Date
    Apr 2011
    Beans
    26

    Keyboard Bug(?)

    Not really sure what's going on, I did some reading thinking it may be Universal Access, but I have all that disabled. Anyways, every now and then, and I don't know what triggers it, my keyboard will require me to hold a key for a few second to get it to show up. Each key press will trigger a sound, and after holding the key for a second or to is will sound again and put the letter up on the screen. I'm hoping it's something simple.

    Running Natty with Gnome 3 on my Inspiron 1525

  2. #2
    Join Date
    Mar 2010
    Location
    Scotland
    Beans
    258
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: Keyboard Bug(?)

    That sounds like bounce keys, are you sure you have everything disabled? It's very persistent...
    [538] [792] Just because you have a secure OS doesn't mean you are invincible. Be careful out there! Don't trust strange sites and such. Also, don't block JavaScript, It is not some insecure monster who will attack you at every turn!

  3. #3
    Join Date
    Apr 2011
    Beans
    26

    Re: Keyboard Bug(?)

    You're right, it does, but everything is disabled. Like I said, I don't know what triggers it, but if I could disable it after it starts that would great. Right now, whenever it happens I have to restart the laptop to get it to stop.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •