Results 1 to 2 of 2

Thread: Hardware requirement to run Unity in Ubuntu 11..04

  1. #1
    Join Date
    Sep 2011
    Beans
    32

    Hardware requirement to run Unity in Ubuntu 11..04

    Hi,

    I recently installed ubuntu in my laptop and got this error message during log on.
    Code:
    It seems that you do not have the hardware required to run Unity. Please choose Ubuntu Classic at the login screen and you will be using the traditional environment.):
    My laptop configuration is,
    Lenovo Z575 with AMD A6 3400 APU with Radeon HD Graphics. Is it not sufficient to run unity?

  2. #2
    Join Date
    Oct 2006
    Location
    Ayrshire
    Beans
    39,979
    Distro
    Ubuntu Development Release

    Re: Hardware requirement to run Unity in Ubuntu 11..04

    Unity might need the proprietary drivers for your card before it can run, have you tried System > Administration > Additional drivers to see if any graphics drivers are available to you ?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •