Results 1 to 9 of 9

Thread: at character

  1. #1
    Join Date
    Sep 2011
    Beans
    6

    at character

    Hi,
    Ive just installed Ubuntu on my macbook and it is working well.
    The only problem i have is that i dont know how to do the at character, so i cant type emails etc.
    What key combination should i do?
    Thank you.

  2. #2
    Join Date
    Sep 2006
    Beans
    7,916
    Distro
    Lubuntu Development Release

    Keyboard

    What keyboard layout do you have if not US?
    The Truth Shall Make Ye Fret.

  3. #3
    Join Date
    Sep 2011
    Beans
    6

    Re: Keyboard

    Its a Swedish keyboard layout.
    Last edited by naokua; September 18th, 2011 at 11:09 AM.

  4. #4
    Join Date
    Sep 2006
    Beans
    7,916
    Distro
    Lubuntu Development Release

    Re: at character

    Wouldn't right alt-2 give you the at (@) sign in the Swedish layout?
    The Truth Shall Make Ye Fret.

  5. #5
    Join Date
    Sep 2011
    Beans
    6

    Re: at character

    There is only a left alt, and pressing left alt-2 takes me to the second tab in chrome even thought i was typing in a text field.

  6. #6
    Join Date
    Sep 2006
    Beans
    7,916
    Distro
    Lubuntu Development Release

    Re: at character

    Ok. Sorry the desktop keyboard, which is what I used, must be different than the MacBook keyboard.
    The Truth Shall Make Ye Fret.

  7. #7
    Join Date
    Jul 2010
    Location
    /run/shm
    Beans
    825
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: at character

    I'm not a Mac user too.
    EDIT: Try going to System -> Preference -> Keyboard -> Layouts -> Options and under Key to choose 3rd level, pick any key you want instead of AltGr, AKA Right Alt. Should let you choose it with a <3rd level key>+2. Btw, you might want to set your keyboard as a Apple Macbook keyboard.
    Now. Time to fix my keyboard settings.
    Last edited by Lisiano; September 18th, 2011 at 12:55 PM.
    Quote Originally Posted by Linus Torvalds
    "Most good programmers do programming not because they expect to get paid or get adulation by the public, but because it is fun to program."

  8. #8
    Join Date
    Sep 2011
    Beans
    6

    Re: at character

    Quote Originally Posted by Lars Noodén View Post
    Ok. Sorry the desktop keyboard, which is what I used, must be different than the MacBook keyboard.
    Thank you anyway Lars

    Quote Originally Posted by Lisiano View Post
    I'm not a Mac user too.
    EDIT: Try going to System -> Preference -> Keyboard -> Layouts -> Options and under Key to choose 3rd level, pick any key you want instead of AltGr, AKA Right Alt. Should let you choose it with a <3rd level key>+2. Btw, you might want to set your keyboard as a Apple Macbook keyboard.
    Now. Time to fix my keyboard settings.
    It's working! Thank you!

    Edit: One last question, how can i change this threads title from [ubuntu] to [SOLVED] ?
    Last edited by naokua; September 18th, 2011 at 02:35 PM.

  9. #9
    Join Date
    Jul 2010
    Location
    /run/shm
    Beans
    825
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: at character

    Look at the Thread Tools on the top of the page. Click it and select the Solved button.
    Quote Originally Posted by Linus Torvalds
    "Most good programmers do programming not because they expect to get paid or get adulation by the public, but because it is fun to program."

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •