I am trying to install lufs but it seems to need a patch.

Where can I found this patch?

I am on hoary