Results 1 to 4 of 4

Thread: Skype - Accepting calls automatically with video

  1. #1
    Join Date
    Sep 2011
    Beans
    2

    Question Skype - Accepting calls automatically with video

    Hi,

    My fiance has just installed the latest ubuntu (64 bit version) on his laptop. His laptop's main use is to do Skype calls with me, and on windows it was set up to automatically accept calls and start his video.
    We cannot find this option on ubuntu's version of Skype. Are we missing it? Do we need to install something else?
    Please let me know if there is any other information you need to know.

  2. #2
    Join Date
    Nov 2009
    Beans
    Hidden!
    Distro
    Kubuntu 14.04 Trusty Tahr

    Re: Skype - Accepting calls automatically with video

    i don't have skype at hand now, however if it is not in the options it is quite possible that th eoption is not availble. Linux skype is a bit different than windows version. it's missing a few functions. you might say it is also not as advanced as it is still in beta stage. for quite some time now....

    anyway i suggest you ask on Skype support forums in the skype for linux section. they know quite a lot about it and they answer relatively quickly.
    Easy to understand Ubuntu manual with lots of pics: http://ubuntu-manual.org/
    Do i need antivirus/firewall in linux?
    User friendly disk backup: Redobackup

  3. #3
    Join Date
    Sep 2011
    Beans
    2

    Re: Skype - Accepting calls automatically with video

    Thanks a lot! I will ask them there.

  4. #4
    Join Date
    Oct 2007
    Location
    Chennai, India
    Beans
    3,798
    Distro
    Ubuntu Development Release

    Re: Skype - Accepting calls automatically with video

    Quote Originally Posted by Avistew View Post
    on windows it was set up to automatically accept calls and start his video.
    Check the settings in the Skype menu (Blue "S" button at bottom left of main Skype window). Click Skype-Options-Video Devices, and ensure:

    * Enable Skype Video is selected/ticked.
    * "Start my video automatically..." is selected/ticked as per your choice
    * "Automatically receive video from..." is "Anybody" or "only people I have allowed" (And allow your fiancee)
    * "Show that I have video to..." to "only people I have allowed".

    Also, under Options-Privacy, select/tick "Automatically answer incoming calls" and set "Allow calls from..." to "only people I have allowed."

    If any of the options are missing, please check that you are using atleast Skype 2.1(beta).
    Cheers,PRShah
    Make your own: Ubuntu, Kubuntu, Xubuntu, Mythbuntu All-in-One Live DVD
    "I never make mistakes; I thought I did, once.. but I was wrong."

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •