Results 1 to 1 of 1

Thread: iPod in DFU + Ubuntu = No connection :S

  1. #1
    Join Date
    Jan 2011
    Location
    London, Ontario, Canada
    Beans
    11
    Distro
    Ubuntu

    iPod in DFU + Ubuntu = No connection :S

    Hey everyone,

    So I have another iPod issue for everyone and I cant seem to find any help online so Ill post my scenario here and you guys can take a stab at it.

    So I got a new iPod touch (3rd Gen) and recently, i've been wanting to jail break it. So back when I was still at home I put my iPod into DFU mode after erasing all the data. and I found out that Ubuntu doesnt recognize the iPod when it is in DFU Mode (When the ipod only gives you the screen with the iTunes logo at the top and a usb cable below it. = Connect to itunes. For those that dont know ). So I connected my iPod to my mothers computer and Windows recognized it and I could fix it there.

    After moving out, I tried doing the same thing with my iPod. I erased everything which again put it into DFU mode, tried connecting it to my laptop with Ubuntu installed, and Ubuntu doesnt recognize the iPod at all.

    I know I can connect my iPod to my computer because I have 3 cables and after a day, the battery indicator hasn't dropped as its been plugged in, AND that the same cable worked when I was still at home. Yet no matter which USB port I plug the cable into, I still dont get any connection results.

    So really my big questions are:
    1. How can I get my iPod out of DFU mode without a computer? (If possible); and
    2. How do I get Ubuntu to recognize my iPod while it is in DFU mode? Or am I going to have to do something messed up like partial my hard drive, install windows onto 1/2 of the hard drive, boot into that, and fix my iPod like that?

    ... Actually, continuing off 2: Is it possible to partial my hard drive without losing all my data? Or is there a way to put some form of windows onto a USB key and boot off that?

    OORR is there another form of Linux that particularily works with portable devices such as iPods, Zunes, Blackberries, etc? As I'm finding, Ubuntu doesnt like anything that isnt directly connected to the computer/isnt Linux based.

    Thanks in advance guys!

    PS. I have looked into /media and there is no files
    Last edited by Pilot824; September 2nd, 2011 at 08:46 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •