Results 1 to 2 of 2

Thread: gstreamer0.10-plugins-bad does not install

  1. #1
    Join Date
    Jul 2009
    Location
    Blighty
    Beans
    11
    Distro
    Ubuntu 11.04 Natty Narwhal

    gstreamer0.10-plugins-bad does not install

    I have installed the other varients of gstreamer plugins today bar this one. Using the software centre it states that "Failed to download packages: CHeck your internet connection" and by using the terminal it states:

    Err http://gb.archive.ubuntu.com/ubuntu/ natty/universe librtmp0 i386 2.3-2
    403 Forbidden
    Failed to fetch http://gb.archive.ubuntu.com/ubuntu/...2.3-2_i386.deb 403 Forbidden
    Unable to correct missing packages.

    This included an attempt to use --fix-missing.

    Any ideas on other ways to download the codecs? As stated i have been able to download and install the other codecs (amongst other things), this has been the only stumbling block

    Thanks

  2. #2
    Join Date
    Oct 2010
    Beans
    317

    Re: gstreamer0.10-plugins-bad does not install

    Try a different mirror?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •