Results 1 to 2 of 2

Thread: Cluster GPU Ubuntu Oneiric AMI not booting?

  1. #1
    Join Date
    Jul 2009
    Beans
    14

    Cluster GPU Ubuntu Oneiric AMI not booting?

    I refer to
    https://forums.aws.amazon.com/messag...ssageID=263079

    about cluster GPU instances not starting in US-East on aws ec2.
    Is this still an issue with the ami:

    hvm/ubuntu-images-milestone/ubuntu-oneiric-alpha3-amd64-server-20110802.2 (ami-ed35f384)

    ?

    The boot log looks incomplete. I cannot ssh into the instance, and I have added port 22 to be available from any in the security group.

    Code:
     0.000000] Initializing cgroup subsys cpu [    0.000000] Linux version 3.0.0-7-virtual (buildd@crested) (gcc version 4.6.1 (Ubuntu/Linaro 4.6.1-5ubuntu2) ) #9-Ubuntu SMP Sat Jul 30 00:48:50 UTC 2011 (Ubuntu 3.0.0-7.9-virtual 3.0.0) [    0.000000] Command line: BOOT_IMAGE=/boot/vmlinuz-3.0.0-7-virtual root=UUID=18ddd00e-3106-4cf3-82f5-b3686af62263 ro console=ttyS0 xen_emul_unplug=unnecessary [    0.000000] KERNEL supported cpus: [    0.000000]   Intel GenuineIntel [    0.000000]   AMD AuthenticAMD [    0.000000]   Centaur CentaurHauls [    0.000000] BIOS-provided physical RAM map: [    0.000000]  BIOS-e820: 0000000000000000 - 000000000009fc00 (usable) [    0.000000]  BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved) [    0.000000]  BIOS-e820: 00000000000e0000 - 0000000000100000 (reserved) [    0.000000]  BIOS-e820: 0000000000100000 - 00000000c0000000 (usable) [    0.000000]  BIOS-e820: 00000000fc000000 - 0000000100000000 (reserved) [    0.000000]  BIOS-e820: 0000000100000000 - 00000005dd800000 (usable) [    0.000000] NX (Execute Disable) protection: active [    0.000000] DMI 2.4 present. [    0.000000] Hypervisor detected: Xen HVM [    0.000000] Xen version 3.4. [    0.000000] No AGP bridge found [    0.000000] last_pfn = 0x5dd800 max_arch_pfn = 0x400000000 [    0.000000] x86 PAT enabled: cpu 0, old 0x7040600070406, new 0x7010600070106 [    0.000000] last_pfn = 0xc0000 max_arch_pfn = 0x400000000 [    0.000000] found SMP MP-table at [ffff8800000fce00] fce00 [    0.000000] init_memory_mapping: 0000000000000000-00000000c0000000 [    0.000000] init_memory_mapping: 0000000100000000-00000005dd800000 [    0.000000] RAMDISK: 3781c000 - 37c06000 [    0.000000] ACPI: RSDP 00000000000ea020 00024 (v02    Xen) [    0.000000] ACPI: XSDT 00000000fc006290 0004C (v01    Xen      HVM 00000000 HVML 00000000) [    0.000000] ACPI: FACP 00000000fc005ec0 000F4 (v04    Xen      HVM 00000000 HVML 00000000) [    0.000000] ACPI: DSDT 00000000fc002c40 031F3 (v02    Xen      HVM 00000000 INTL 20081204) [    0.000000] ACPI: FACS 00000000fc002c00 00040 [    0.000000] ACPI: APIC 00000000fc005fc0 000E0 (v02    Xen      HVM 00000000 HVML 00000000) [    0.000000] ACPI: SRAT 00000000fc0060a0 00180 (v01    Xen      HVM 00000000 HVML 00000000) [    0.000000] ACPI: SLIT 00000000fc006220 00030 (v01    Xen      HVM 00000000 HVML 00000000) [    0.000000] ACPI: HPET 00000000fc006250 00038 (v01    Xen      HVM 00000000 HVML 00000000) [    0.000000] SRAT: PXM 0 -> APIC 0x00 -> Node 0 [    0.000000] SRAT: PXM 0 -> APIC 0x02 -> Node 0 [    0.000000] SRAT: PXM 0 -> APIC 0x04 -> Node 0 [    0.000000] SRAT: PXM 0 -> APIC 0x06 -> Node 0 [    0.000000] SRAT: PXM 0 -> APIC 0x10 -> Node 0 [    0.000000] SRAT: PXM 0 -> APIC 0x12 -> Node 0 [    0.000000] SRAT: PXM 0 -> APIC 0x14 -> Node 0 [    0.000000] SRAT: PXM 0 -> APIC 0x16 -> Node 0 [    0.000000] SRAT: PXM 0 -> APIC 0x01 -> Node 0 [    0.000000] SRAT: PXM 0 -> APIC 0x03 -> Node 0 [    0.000000] SRAT: PXM 0 -> APIC 0x05 -> Node 0 [    0.000000] SRAT: PXM 0 -> APIC 0x07 -> Node 0 [    0.000000] SRAT: PXM 0 -> APIC 0x11 -> Node 0 [    0.000000] SRAT: PXM 0 -> APIC 0x13 -> Node 0 [    0.000000] SRAT: PXM 0 -> APIC 0x15 -> Node 0 [    0.000000] SRAT: PXM 0 -> APIC 0x17 -> Node 0 [    0.000000] SRAT: Node 0 PXM 0 0-f0000000 [    0.000000] SRAT: Node 0 PXM 0 100000000-5ad800000 [    0.000000] NUMA: Node 0 [0,f0000000) + [100000000,5ad800000) -> [0,5ad800000) [    0.000000] NUMA: nodes only cover 22231MB of your 22999MB e820 RAM. Not used. [    0.000000] No NUMA configuration found [    0.000000] Faking a node at 0000000000000000-00000005dd800000 [    0.000000] Initmem setup node 0 0000000000000000-00000005dd800000 [    0.000000]   NODE_DATA [00000005dd7fb000 - 00000005dd7fffff] [    0.000000] Zone PFN ranges: [    0.000000]   DMA      0x00000010 -> 0x00001000 [    0.000000]   DMA32    0x00001000 -> 0x00100000 [    0.000000]   Normal   0x00100000 -> 0x005dd800 [    0.000000] Movable zone start PFN for each node [    0.000000] early_node_map[3] active PFN ranges [    0.000000]     0: 0x00000010 -> 0x0000009f [    0.000000]     0: 0x00000100 -> 0x000c0000 [    0.000000]     0: 0x00100000 -> 0x005dd800 [    0.000000] ACPI: PM-Timer IO Port: 0x1f48 [    0.000000] ACPI: LAPIC (acpi_id[0x00] lapic_id[0x00] enabled) [    0.000000] ACPI: LAPIC (acpi_id[0x01] lapic_id[0x02] enabled) [    0.000000] ACPI: LAPIC (acpi_id[0x02] lapic_id[0x04] enabled) [    0.000000] ACPI: LAPIC (acpi_id[0x03] lapic_id[0x06] enabled) [    0.000000] ACPI: LAPIC (acpi_id[0x04] lapic_id[0x10] enabled) [    0.000000] ACPI: LAPIC (acpi_id[0x05] lapic_id[0x12] enabled) [    0.000000] ACPI: LAPIC (acpi_id[0x06] lapic_id[0x14] enabled) [    0.000000] ACPI: LAPIC (acpi_id[0x07] lapic_id[0x16] enabled) [    0.000000] ACPI: LAPIC (acpi_id[0x08] lapic_id[0x01] enabled) [    0.000000] ACPI: LAPIC (acpi_id[0x09] lapic_id[0x03] enabled) [    0.000000] ACPI: LAPIC (acpi_id[0x0a] lapic_id[0x05] enabled) [    0.000000] ACPI: LAPIC (acpi_id[0x0b] lapic_id[0x07] enabled) [    0.000000] ACPI: LAPIC (acpi_id[0x0c] lapic_id[0x11] enabled) [    0.000000] ACPI: LAPIC (acpi_id[0x0d] lapic_id[0x13] enabled) [    0.000000] ACPI: LAPIC (acpi_id[0x0e] lapic_id[0x15] enabled) [    0.000000] ACPI: LAPIC (acpi_id[0x0f] lapic_id[0x17] enabled) [    0.000000] ACPI: IOAPIC (id[0x01] address[0xfec00000] gsi_base[0]) [    0.000000] IOAPIC[0]: apic_id 1, version 17, address 0xfec00000, GSI 0-47 [    0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl) [    0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 5 global_irq 5 low level) [    0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 10 global_irq 10 low level) [    0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 11 global_irq 11 low level) [    0.000000] Using ACPI (MADT) for SMP configuration information [    0.000000] ACPI: HPET id: 0x8086a201 base: 0xfed00000 [    0.000000] SMP: Allowing 16 CPUs, 0 hotplug CPUs [    0.000000] PM: Registered nosave memory: 000000000009f000 - 00000000000a0000 [    0.000000] PM: Registered nosave memory: 00000000000a0000 - 00000000000e0000 [    0.000000] PM: Registered nosave memory: 00000000000e0000 - 0000000000100000 [    0.000000] PM: Registered nosave memory: 00000000c0000000 - 00000000fc000000 [    0.000000] PM: Registered nosave memory: 00000000fc000000 - 0000000100000000 [    0.000000] Allocating PCI resources starting at c0000000 (gap: c0000000:3c000000) [    0.000000] Booting paravirtualized kernel on Xen HVM [    0.000000] setup_percpu: NR_CPUS:64 nr_cpumask_bits:64 nr_cpu_ids:16 nr_node_ids:1 [    0.000000] PERCPU: Embedded 27 pages/cpu @ffff8805dd400000 s79296 r8192 d23104 u131072 [    0.000000] Built 1 zonelists in Zone order, mobility grouping on.  Total pages: 5803798 [    0.000000] Policy zone: Normal [    0.000000] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-3.0.0-7-virtual root=UUID=18ddd00e-3106-4cf3-82f5-b3686af62263 ro console=ttyS0 xen_emul_unplug=unnecessary [    0.000000] PID hash table entries: 4096 (order: 3, 32768 bytes) [    0.000000] Checking aperture... [    0.000000] No AGP bridge found [    0.000000] Memory: 23140396k/24600576k available (6197k kernel code, 1049028k absent, 411152k reserved, 6917k data, 900k init) [    0.000000] SLUB: Genslabs=15, HWalign=64, Order=0-3, MinObjects=0, CPUs=16, Nodes=1 [    0.000000] Hierarchical RCU implementation. [    0.000000]     RCU dyntick-idle grace-period acceleration is enabled. [    0.000000] NR_IRQS:4352 nr_irqs:1216 16 [    0.000000] Console: colour VGA+ 80x25 [    0.000000] console [ttyS0] enabled [    0.000000] allocated 188743680 bytes of page_cgroup [    0.000000] please try 'cgroup_disable=memory' option if you don't want memory cgroups [    0.000000] Fast TSC calibration using PIT [    0.000000] Detected 2933.314 MHz processor. [    0.020005] Calibrating delay loop (skipped), value calculated using timer frequency.. 5866.62 BogoMIPS (lpj=29333140) [    0.031829] pid_max: default: 32768 minimum: 301 [    0.034573] Security Framework initialized [    0.036561] AppArmor: AppArmor initialized [    0.038549] Yama: becoming mindful. [    0.042415] Dentry cache hash table entries: 4194304 (order: 13, 33554432 bytes) [    0.052610] Inode-cache hash table entries: 2097152 (order: 12, 16777216 bytes) [    0.058729] Mount-cache hash table entries: 256 [    0.060138] Initializing cgroup subsys cpuacct [    0.062865] Initializing cgroup subsys memory [    0.065571] Initializing cgroup subsys devices [    0.068299] Initializing cgroup subsys freezer [    0.070004] Initializing cgroup subsys net_cls [    0.072768] Initializing cgroup subsys blkio [    0.075402] Initializing cgroup subsys perf_event [    0.080060] CPU: Physical Processor ID: 0 [    0.082571] CPU: Processor Core ID: 0 [    0.084728] mce: CPU supports 0 MCE banks [    0.093332] ACPI: Core revision 20110413 [    0.096724] ftrace: allocating 26172 entries in 103 pages [    0.120066] Switched APIC routing to physical flat. [    0.130867] ..TIMER: vector=0x30 apic1=0 pin1=2 apic2=-1 pin2=-1 [    0.234134] CPU0: Intel(R) Xeon(R) CPU           X5570  @ 2.93GHz stepping 05 [    0.240026] Performance Events: unsupported p6 CPU model 26 no PMU driver, software events only. [    0.246150] Booting Node   0, Processors  #1 [    0.030000] mce: CPU supports 0 MCE banks [    0.410000] TSC synchronization [CPU#0 -> CPU#1]: [    0.410000] Measured 414 cycles TSC warp between CPUs, turning off TSC clock. [    0.410000] Marking TSC unstable due to check_tsc_sync_source failed [    0.430135]  #2 [    0.030000] mce: CPU supports 0 MCE banks [    0.591730]  #3 [    0.030000] mce: CPU supports 0 MCE banks [    0.751693]  #4 [    0.030000] mce: CPU supports 0 MCE banks [    0.911785]  #5 [    0.030000] mce: CPU supports 0 MCE banks [    1.071784]  #6 [    0.030000] mce: CPU supports 0 MCE banks [    1.231795]  #7 [    0.030000] mce: CPU supports 0 MCE banks [    1.400491]  #8 [    0.030000] mce: CPU supports 0 MCE banks [    1.561929]  #9 [    0.030000] mce: CPU supports 0 MCE banks [    1.721697]  #10 [    0.030000] mce: CPU supports 0 MCE banks [    1.881689]  #11 [    0.030000] mce: CPU supports 0 MCE banks [    2.041597]  #12 [    0.030000] mce: CPU supports 0 MCE banks [    2.201810]  #13 [    0.030000] mce: CPU supports 0 MCE banks [    2.361796]  #14 [    0.030000] mce: CPU supports 0 MCE banks [    2.521784]  #15 Ok. [    0.030000] mce: CPU supports 0 MCE banks [    2.681986] Brought up 16 CPUs [    2.683925] Total of 16 processors activated (93870.84 BogoMIPS).

  2. #2
    Join Date
    Jul 2009
    Beans
    14

    Re: Cluster GPU Ubuntu Oneiric AMI not booting?

    Looks like Ill have to wait for next Oneiric build...

    https://bugs.launchpad.net/ubuntu/+s...50/comments/16

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •