Results 1 to 3 of 3

Thread: Getting Compiz burn effect w/ ATI Radeon EXP200 card?

  1. #1
    Join Date
    Sep 2009
    Beans
    38

    Getting Compiz burn effect w/ ATI Radeon EXP200 card?

    I have a ATI Radeon EXP200 card in a cheap E machine and I am running ubuntu 10.10 with compiz installed and cube ect.. working ok, just cant get the burn effect to actually work. Machine has a Celron D processor, if that matters. No lag at this point yet.

    Please let me know what I need to do. I have Visual Effects extra turned on and burn selected in close part of animations. Animation add ons is checked as well. Does it have anything to do with loose binding or indirect rendering?

    More or less it just seems like I cant get any of the window effects to work.

    I am Noob!! ;]

    Thanks in Advance Ubuntu Community.

  2. #2
    Join Date
    Aug 2011
    Beans
    8

    Re: Getting Compiz burn effect w/ ATI Radeon EXP200 card?


  3. #3
    Join Date
    May 2007
    Beans
    13,132

    Re: Getting Compiz burn effect w/ ATI Radeon EXP200 card?

    If that doesn't work, then you're stuck with what you have -- because ATI dropped Linux driver support for your card since that article was written.
    Ubuntu 15.04 Mate, Mint 17.1; MS Win 8.1, Win10 TP.
    Will not respond to PM requests for support -- use the forums.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •