I have 9.04 and can't upgrade at this time. I have the correct old-releases 9.04 repositories. When I try to install google-chrome-beta google-chrome-stable or google-chrome-unstable I get these errors:
Any pointers would be gratefully received.
The following packages are BROKEN:
0 packages upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 24.3MB of archives. After unpacking 98.4MB will be used.
The following packages have unmet dependencies:
google-chrome-beta: Depends: libasound2 (> 1.0.22) but 1.0.18-1ubuntu9 is installed.
Depends: libc6 (>= 2.11) but 2.9-4ubuntu6.3 is installed.
Depends: libcups2 (>= 1.4.0) but 1.3.9-17ubuntu3.9 is installed.
Depends: libfontconfig1 (>= 2.8.0) but 2.6.0-1ubuntu12 is installed.
Depends: libgconf2-4 (>= 2.27.0) but 2.26.0-0ubuntu1 is installed.
Depends: libgcrypt11 (>= 1.4.2) but 1.4.1-2ubuntu1 is installed.
Depends: libgtk2.0-0 (>= 2.18.0) but 2.16.1-0ubuntu2 is installed.
Depends: libstdc++6 (>= 4.4.0) but 4.3.3-5ubuntu4 is installed.
Depends: libatk1.0-0 (>= 1.30.0) but 1.26.0-0ubuntu2 is installed.
Unable to resolve dependencies! Giving up...