Results 1 to 2 of 2

Thread: Ipod trouble

  1. #1
    Join Date
    Aug 2011
    Beans
    44

    Post Ipod trouble

    Ok I have read through these forums and tried so many different things and nothing has worked,and I am getting frustrated, already walked away from trying this 4 times after 3 hour tries!

    Ok first let me give some hardware and software specs so they will be here if needed.
    Toshiba laptop
    Amd dual processor
    4 gig RAM
    Ubuntu 10
    Ipod touch 2nd gen 32 Gb
    have installed Amarok, and gtkipod with no success.
    If i go to places, I can see the IPOD listed, but when I try to mount it I get an error--

    mount: special device /dev/sdc2 does not exist

    I have tried doing gedit to different files as suggested in other threads with no luck. Im not exactly sure which ones I have tried as I have done so many.


    I Absolutely LOVE Ubuntu and have switched completely on this computer and am dual booting another because Im having compatibility issues with that one, but thats another issue.
    I am moving off of the windows platform and trying to learn Linux with alot of help from google and little from teachers at my college.
    I got all the apps to work that I needed EXCEPT my IPOD I tried downloading Itunes through WINE and it ended up in me having to uninstall and purge wine and reinstall my other apps (needed for school) Any help PLEASE Help. I have read and tried ALOT of other threads and tried so many different things!!!

  2. #2
    Join Date
    Oct 2007
    Beans
    122

    Re: Ipod trouble

    Best option for you is to install win in virtual env. and manage Any apple device from win.
    You will not be able to make any apple product work to satisfactory standard in Linux.
    Believe me. I have been using Linux for about four years. And spent bunch of time on this.
    The only reason I have virtual env is to manage my apple devices and some work stuff.

    Cheers,

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •