Results 1 to 5 of 5

Thread: Can packages from Jaunty Jackalope 9.04 still be installed?

  1. #1
    Join Date
    Mar 2009
    Beans
    16
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    [SOLVED] Can packages from Jaunty Jackalope 9.04 still be installed?

    I know that Jaunty Jackalope 9.04 is no longer supported but I can't upgrade this box until later. I tried to install a package but my repositories no longer work.

    Is it still possible to install 9.04 packages? If so, where are the repositories?
    Last edited by cfgauss; August 26th, 2011 at 05:21 PM. Reason: Solved.

  2. #2
    Join Date
    Jul 2007
    Location
    Magic City of the Plains
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

  3. #3
    Join Date
    Mar 2009
    Beans
    16
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Can packages from Jaunty Jackalope 9.04 still be installed?

    Quote Originally Posted by oldos2er View Post
    Yes, thanks. This works.

  4. #4
    Join Date
    Jan 2009
    Beans
    Hidden!

    Re: Can packages from Jaunty Jackalope 9.04 still be installed?

    @oldoser

    thanks for info, have also one of those 9.04 to pimp up...

  5. #5
    Join Date
    Jul 2007
    Location
    Magic City of the Plains
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Can packages from Jaunty Jackalope 9.04 still be installed?

    You're both welcome. Just know that 9.04 has not and will not receive any security updates.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •