Results 1 to 3 of 3

Thread: ''you must manually run 'dpkg --configure ...''

  1. #1
    Join Date
    May 2011
    Beans
    10

    ''you must manually run 'dpkg --configure ...''

    Hi Guys,

    Need help. While installing / uninstalling I get this message:

    p, li { white-space: pre-wrap; } E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.



    But the terminal does not recognise 'dpkg --configure -a' x


    Am new to linux.



    Thanks in advance.


    dp7
    Attached Images Attached Images

  2. #2
    Join Date
    Jan 2008
    Location
    Manchester UK
    Beans
    13,634
    Distro
    Ubuntu

    Re: ''you must manually run 'dpkg --configure ...''

    Try it with sudo

    Code:
    sudo dpkg --configure -a
    You will have to type your password which you will not see.

  3. #3
    Join Date
    May 2011
    Beans
    10

    Re: ''you must manually run 'dpkg --configure ...''

    thank you

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •