Results 1 to 3 of 3

Thread: Auto switching clients between router and Wireless Range extender

  1. #1
    Join Date
    Aug 2010
    Beans
    3
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Auto switching clients between router and Wireless Range extender

    Hi Guys, I'm a bit confused about what a wireless range extender gives me. I have bought a Sitecom Wireless Range Extender 300N. This extends the wireless range of your router to parts of the house that have a weak signal or none at all.



    It is setup correctly and is working fine and the SSID is different from the Router.


    Essentially, I want to extend the range of my router to parts of the house that have a low signal. This range extender seems to be the correct product to do this. However, I want my clients to switch to the appropriate wireless access point (either the range extender or my router) depending on the strongest signal, how can this be configured?


    When a client is the overlap area (the area where both the router and the range extender can be sensed) I want the client to switch to the strongest signal.


    In my case My Router is in the loft and the range extender downstairs. You can still get a low signal from the router when you are downstairs but the range extender give a full signal. However, I don't understand what makes a laptop 'switch' from router to extender when its downstairs.
    Because the extender has a different SSID a laptop that can still get a low signal from the router when downstairs doesn't automatically attach to the extender to get a strongest signal.

  2. #2
    Join Date
    Mar 2010
    Location
    United Kingdom
    Beans
    275
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Auto switching clients between router and Wireless Range extender

    Did you find a solution to this?

    I have the same question.

    j
    Thinkpad x131e

  3. #3
    Join Date
    Apr 2012
    Beans
    Hidden!

    Re: Auto switching clients between router and Wireless Range extender

    Hi, I also use an extender and here is what i do for that issue.
    Let's say i have a laptop and normally use it in the home office
    and its set to connect AUTOMATICALLY to "router". If i then take
    the laptop to an area beyond the router, i click the wireless icon
    and choose "repeater" enter the the data and connect. Now that
    info is stored in the settings. You can view which connections you
    have been connected to by clicking the wireless icon--Edit connections-
    -wireless, now when i return the laptop to the office, it will first try to
    connect to "repeater" and fail,by default it will then try the next connection
    in the *wireless icon--edit connections--wireless list. In an area where it
    "sees" both the repeater and the router it,by default, will connect to its last
    know ssid....signal strength doesnt matter.
    Craving anchovy, herring and squid pizza.....with clam sauce

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •