Results 1 to 6 of 6

Thread: Realtek ALC892 sound issues

  1. #1
    Join Date
    Feb 2008
    Location
    London, UK
    Beans
    13
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Realtek ALC892 sound issues

    Hi all,

    I was experiencing various problems with the audio of my machine:
    http://www.alsa-project.org/db/?f=74...a675e3598e1532

    So I decided to try to install the Realtek drivers, as it seems that this ALC892 is a kinda problematic chipset. Downloaded from LinuxPkg_5.16rc17.tar.bz2 from http://www.realtek.com.tw/downloads/

    I followed the instruction (ehm... I am a bit rookie here) and apparently everything went well. However, after the reboot, I discovered that all my audio devices are gone. Apparently no driver are loaded at the moment:
    http://www.alsa-project.org/db/?f=4a...baadd7c20eae54

    What's the best thing to do now? I'd like to leverage the Realtek install, but at the moment I'm kind of stuck.

    Any help will be really appreciated!
    Thanks in advance,

    Bruno

  2. #2
    Join Date
    Feb 2008
    Location
    London, UK
    Beans
    13
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Realtek ALC892 sound issues

    Reinstalled everything using these instructions:
    https://help.ubuntu.com/community/SoundTroubleshooting

    However, original issues are back:
    - no switch between earphones / speaker when jack is in
    - no sound from the external mic

    Very frustrated atm

  3. #3
    Join Date
    Oct 2010
    Beans
    317

    Re: Realtek ALC892 sound issues

    See if this helps after restarting:
    Code:
    echo "options snd-hda-intel model=clevo" | sudo tee -a /etc/modprobe.d/alsa-base.conf
    http://forums.fedoraforum.org/showth...51#post1499651

  4. #4
    Join Date
    Feb 2008
    Location
    London, UK
    Beans
    13
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Realtek ALC892 sound issues

    No joy when I insert the plug the speakers are still working.

    The FN+5 can mute/unmute the speakers, but it's a manual operation that you need to to each time you plug / unplug the earphones... quite impractical

    Any other hint?

  5. #5
    Join Date
    Sep 2011
    Beans
    1

    Thumbs up Re: Realtek ALC892 sound issues

    http://www.alsa-project.org/db/?f=99...279578a49b66e1
    hi i did the same thing and im still stuck with no sound i do not know what to do im a linux virgin thanks

  6. #6
    Join Date
    Feb 2008
    Location
    London, UK
    Beans
    13
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Realtek ALC892 sound issues

    If you reinstall everything using these instructions:
    https://help.ubuntu.com/community/SoundTroubleshooting

    you will have your system as before (with the original issues)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •