Page 7 of 10 FirstFirst ... 56789 ... LastLast
Results 61 to 70 of 93

Thread: Dell Vostro V131

  1. #61
    Join Date
    May 2012
    Beans
    2

    Re: Dell Vostro V131

    Thanks Frandu,
    After a lot more pain, I did eventually find a fix on this thread:
    http://ubuntuforums.org/showthread.php?t=1970549
    I've no idea what it's done, but everything is now working. Thanks again for your help
    Red Rob

  2. #62
    Join Date
    Apr 2012
    Beans
    18

    Re: Dell Vostro V131

    Hello all,

    I am still experiencing issues with the HDMI connection. When I try to plug in the HDMI, nothing happens.

    Can someone help me? I am using 12.04

    Thank you

  3. #63
    Join Date
    Feb 2008
    Beans
    23

    Re: Dell Vostro V131

    Hi all,

    I am about to buy a notebook. It can be a Dell Vostro v131 or a Samsung Series 9 NP900X3A.

    Both of them have problems with Ubuntu, but I would say that the Dell Vostro v131 seems to behave better, maybe because it's already certified with Ubuntu 11.10.

    I've read the complete thread and still don't know if someone is having serious issues with Ubuntu 12.04.

    What kind of problems are you having? Can anybody help me with some feedback on that?

    Thank you very much.

  4. #64
    Join Date
    May 2012
    Beans
    13

    Re: Dell Vostro V131

    My experience is with a vostro v13 i5, which is very similar to the 131 except for battery life. It came preloaded with Ubuntu 10.04 which worked quite well, more smoothly that the Fedora I ran on my old laptop.
    I've recently upgraded to 12.04. Most laptop features continued to work fine esp sound, bluetube. HDMI, suspend.Battery usage is about the same as with 10.04 (which is really poor on the 130's. That's the main advantage of the 131.).
    A larger problem was the failure of my wireless (Atheros AR9285) to associate with my accesspoint.
    After some debugging I found that it recognises WPA-AES encrypted wireless but not TKIP encryption. Something to be mindful of....
    Last edited by olinart; May 24th, 2012 at 06:20 AM. Reason: checked battery usage

  5. #65
    Join Date
    Apr 2012
    Beans
    18

    Re: Dell Vostro V131

    Hello,

    after yesterday's update, my touchpad gone dead. I think the update was something like linux_header_pea or similar and after that, no touchpad for me.

    When I reboot, in the login window, the touchpad works well, but after inserting my password and entering in the system, no touchpad.

    Has anyone noticed this issue?

  6. #66
    Join Date
    Feb 2008
    Beans
    23

    Re: Dell Vostro V131

    Quote Originally Posted by frandu View Post
    Hello,

    after yesterday's update, my touchpad gone dead. I think the update was something like linux_header_pea or similar and after that, no touchpad for me.

    When I reboot, in the login window, the touchpad works well, but after inserting my password and entering in the system, no touchpad.

    Has anyone noticed this issue?
    Hi, have you been able to solve this already? I really want to buy this laptop, but I'm scared it won't work as it should or could

  7. #67
    Join Date
    Apr 2012
    Beans
    18

    Re: Dell Vostro V131

    Still trying!

    I can only work using an USB Mouse....

  8. #68
    Join Date
    Apr 2012
    Beans
    18

    Re: Dell Vostro V131

    I managed to solve my issue...

    After doing another long update, the touchpad got alive finally...

    So far, so good. Only the HDMI that does not work at all.

  9. #69
    Join Date
    Feb 2008
    Beans
    23

    Re: Dell Vostro V131

    Hi frandu. I'm glad you solved it! I think I'm going to buy it right now. What do you mean by "long update"?

    Has someone else made the HDMI work?

    Thanks!

  10. #70
    Join Date
    Dec 2006
    Beans
    76

    Re: Dell Vostro V131

    So far, so good. Only the HDMI that does not work at all.
    frandu, for the hdmi, have you tried:
    Code:
    xrandr --output LVDS1 --auto --output VGA1 --off --output HDMI1 --auto
    if this doesn't work, can you show us the output of the command:
    Code:
    xrandr

Page 7 of 10 FirstFirst ... 56789 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •