Page 3 of 6 FirstFirst 12345 ... LastLast
Results 21 to 30 of 52

Thread: Crazy idle temperatures with default Nouveau driver (Geforce 8400m)

  1. #21
    Join Date
    Apr 2007
    Location
    NH USA
    Beans
    1,282
    Distro
    Ubuntu Development Release

    Re: Crazy idle temperatures with default Nouveau driver (Geforce 8400m)

    I tried the nouveau drivers again today for the first time since mid-August. Performance has really improved, but the heat issue is still present, and very real.

    Under identical loads, identical conditions, nouveau runs a solid 18-20 degrees C hotter than nvidia-current.

    This is with a GeForce 8500 GT and a 32-bit install at the moment.

    It's not just dust bunnies in the fan, sorry. This is a real issue.

  2. #22
    Join Date
    Sep 2010
    Location
    Beta Testing in Canada
    Beans
    6,034
    Distro
    Ubuntu Development Release

    Re: Crazy idle temperatures with default Nouveau driver (Geforce 8400m)

    I have an Acer Extensa 4420/AMD64AthlonX2 ATi Radeon Express 1250/3GBDDR2

    dale@ubuntu:~$ sensors
    acpitz-virtual-0
    Adapter: Virtual device
    temp1: +39.0C (crit = +95.0C)
    temp2: +42.0C (crit = +110.0C)

    k8temp-pci-00c3
    Adapter: PCI adapter
    Core0 Temp: +37.0C
    Core0 Temp: +35.0C
    Core1 Temp: +39.0C
    Core1 Temp: +44.0C

    dale@ubuntu:~$ sensors
    acpitz-virtual-0
    Adapter: Virtual device
    temp1: +38.0C (crit = +95.0C)
    temp2: +41.0C (crit = +110.0C)

    k8temp-pci-00c3
    Adapter: PCI adapter
    Core0 Temp: +37.0C
    Core0 Temp: +34.0C
    Core1 Temp: +37.0C
    Core1 Temp: +44.0C

    dale@ubuntu:~$ sensors
    acpitz-virtual-0
    Adapter: Virtual device
    temp1: +39.0C (crit = +95.0C)
    temp2: +42.0C (crit = +110.0C)

    k8temp-pci-00c3
    Adapter: PCI adapter
    Core0 Temp: +38.0C
    Core0 Temp: +35.0C
    Core1 Temp: +38.0C
    Core1 Temp: +44.0C

    dale@ubuntu:~$


    And running compiz cube/anims. running for 5 1/2 hours.
    Last edited by ventrical; September 28th, 2011 at 07:40 PM. Reason: addon.

  3. #23
    Join Date
    Mar 2007
    Location
    Caprica
    Beans
    2,002
    Distro
    Ubuntu Development Release

    Re: Crazy idle temperatures with default Nouveau driver (Geforce 8400m)

    Quote Originally Posted by lucazade View Post
    @effenberg0x0

    so.. does this affect only ubuntu or all distros?! It is not clear from your post... lol.. jokin
    LOL... I've been accused of being an undercover Fedora / Puppy fanboy && Ubuntu hater recently. Gotta make things pretty clear.

    So, once more: Kernel==ALL DISTROs, NOT UBUNTU, NOT (*)BUNTU, they rock LOL. I LIKE UBUNTU, DON'T HURT MY FAMILY PLEASE.

  4. #24
    Join Date
    Feb 2007
    Location
    Rome, Italy
    Beans
    2,184

    Re: Crazy idle temperatures with default Nouveau driver (Geforce 8400m)

    Quote Originally Posted by effenberg0x0 View Post
    LOL... I've been accused of being an undercover Fedora / Puppy fanboy && Ubuntu hater recently. Gotta make things pretty clear.

    So, once more: Kernel==ALL DISTROs, NOT UBUNTU, NOT (*)BUNTU, they rock LOL. I LIKE UBUNTU, DON'T HURT MY FAMILY PLEASE.
    hahaahha

    We love all desktops ... OHM!

  5. #25
    Join Date
    Sep 2010
    Location
    Beta Testing in Canada
    Beans
    6,034
    Distro
    Ubuntu Development Release

    Re: Crazy idle temperatures with default Nouveau driver (Geforce 8400m)

    Quote Originally Posted by sgage View Post
    I tried the nouveau drivers again today for the first time since mid-August. Performance has really improved, but the heat issue is still present, and very real.

    Under identical loads, identical conditions, nouveau runs a solid 18-20 degrees C hotter than nvidia-current.

    This is with a GeForce 8500 GT and a 32-bit install at the moment.

    It's not just dust bunnies in the fan, sorry. This is a real issue.
    1 How do I install Nouveau drivers for ATI?
    2. How do I install Nvidia drivers for GEforce 218/512MB
    Last edited by ventrical; September 28th, 2011 at 11:10 PM.

  6. #26
    Join Date
    Mar 2007
    Location
    Caprica
    Beans
    2,002
    Distro
    Ubuntu Development Release

    Re: Crazy idle temperatures with default Nouveau driver (Geforce 8400m)

    Nouveau vs NVidia Proprietary is a matter of clocks IMHO. Nouveau is looking more fluid because it is stuck in higher clock longer than proprietary. Thus, it heats more.

    Example 1:
    Do this: Install the proprietary NVidia, go to nvidia-settings, set:
    Video_Texture - Sync to VBlank = On
    OpenGL - Sync && Allow_Flip= On
    Image Settings - High QUality
    Anti aliasing - Enhance Application Settings
    Anisotropic Filtering - Override Application Settings
    Texture Sharpening - On
    Powermizer preferred mode - Prefer Maximum Performance
    Play that 1080P mkv fresh from newzbin for 10 minutes, open 10 glxgears simultaneously.

    Touch the GPU with the tip of your tongue for as long as you can. Taste, Temp and Performance is equal to Nouveau.

    Example 2:
    My memory clock with NVidia-Proprietary: Oscillates between 125MHz and 1500MHz
    My memory clock with Nouveau: Fixed at 1804MHz. Go figure.

    Regards,
    Effenberg
    Last edited by effenberg0x0; September 28th, 2011 at 09:45 PM.

  7. #27
    Join Date
    Mar 2007
    Location
    Caprica
    Beans
    2,002
    Distro
    Ubuntu Development Release

    Re: Crazy idle temperatures with default Nouveau driver (Geforce 8400m)

    Quote Originally Posted by ventrical View Post
    1 How do I install Nouveau drivers for ATI?
    2. Hoe do I install Nvidia drivers for GEforce 218/512MB
    1. Nouveau = NVIDIA, not ATI. ATI=fglrx, Catalyst, etc
    2. GT218 GPU = GeForce 200 Series = GeForce210 = 280.13 (current). NVidia Driver Site Search (32-bit) http://www.nvidia.com/object/linux-d...13-driver.html . See supported hardware.

    32-bit

    Code:
    cd
    mkdir nvidia_driver
    cd nvidia_driver
    wget http://us.download.nvidia.com/XFree86/Linux-x86/280.13/NVIDIA-Linux-x86-280.13.run
    sudo chmod +x NVIDIA-Linux-x86-280.13.run 
    sudo service lightdm stop 
    sleep 30 && sudo killall -s KILL X
    cd
    cd nvidia_driver
    sudo ./NVIDIA-Linux-x86-280.13.run (Answer Yes, Yes, Yes, Yes, Yes, Yes, etc)
    sudo service lightdm start (but sudo reboot now is preferred)
    64-bit
    Code:
    cd 
    mkdir nvidia_driver
    cd nvidia_driver
    wget http://us.download.nvidia.com/XFree86/Linux-x86_64/280.13/NVIDIA-Linux-x86_64-280.13.run
    sudo chmod +x NVIDIA-Linux-x86_64-280.13.run 
    sudo service lightdm stop 
    sleep 30 && sudo killall -s KILL X
    cd
    cd nvidia_driver
    sudo ./NVIDIA-Linux-x86_64-280.13.run (Answer Yes, Yes, Yes, Yes, Yes, Yes, etc)
    sudo service lightdm start (but sudo reboot now is preferred)
    EDIT
    You know what, don't be an idiot like me. Instead of starting lightdm after installing the driver, do a proper reboot like a normal human being is supposed to.

    EDIT 2
    Code humanized. Run this thing on a VT. Once it stops lightdm and kills X there goes your terminal window.
    Last edited by effenberg0x0; September 28th, 2011 at 11:26 PM. Reason: Better advice

  8. #28
    Join Date
    Sep 2010
    Location
    Beta Testing in Canada
    Beans
    6,034
    Distro
    Ubuntu Development Release

    Re: Crazy idle temperatures with default Nouveau driver (Geforce 8400m)

    OK.. I did all those settings for nvidia current proprietary and it toggles between 60-61 - even when running complex graphics games.

    As for the nouveau driver .. after I run that code can I get my normal driver back ?
    Last edited by ventrical; September 28th, 2011 at 10:46 PM.

  9. #29
    Join Date
    Sep 2010
    Location
    Beta Testing in Canada
    Beans
    6,034
    Distro
    Ubuntu Development Release

    Re: Crazy idle temperatures with default Nouveau driver (Geforce 8400m)

    OK... I tried it one line of code at a time and the whole bundle and it hangs right here both times.

    dale@ubuntu:~$ cd && wget http://www.nvidia.com/content/Driver...s&type=GeForce && sudo chmod +x NVIDIA-Linux-x86-280.13.run
    [1] 2635
    [2] 2636
    --2011-09-28 17:41:33-- http://www.nvidia.com/content/Driver...x86-280.13.run
    Resolving www.nvidia.com... [sudo] password for dale: 67.69.196.33, 67.69.196.75
    Connecting to www.nvidia.com|67.69.196.33|:80... connected.
    HTTP request sent, awaiting response... 200 OK
    Length: 1100 (1.1K) [text/html]
    Saving to: `confirmation.php?url=%2FXFree86%2FLinux-x86%2F280.13%2FNVIDIA-Linux-x86-280.13.run.1'

    100%[======================================>] 1,100 --.-K/s in 0s

    2011-09-28 17:41:34 (60.4 MB/s) - `confirmation.php?url=%2FXFree86%2FLinux-x86%2F280.13%2FNVIDIA-Linux-x86-280.13.run.1' saved [1100/1100]

  10. #30
    Join Date
    Mar 2007
    Location
    Caprica
    Beans
    2,002
    Distro
    Ubuntu Development Release

    Re: Crazy idle temperatures with default Nouveau driver (Geforce 8400m)

    Its expecting your sudo password. Let me be normal and break that into something human-ready. I'll edit the original post.

    Regards,
    Effenberg

    EDIT
    Code humanized. Sometimes I forget I am a Cylon.
    Last edited by effenberg0x0; September 28th, 2011 at 11:16 PM.

Page 3 of 6 FirstFirst 12345 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •