Results 1 to 2 of 2

Thread: FGLRX broken

  1. #1
    Join Date
    Aug 2011
    Location
    Holland,NL
    Beans
    30
    Distro
    Ubuntu 10.04 Lucid Lynx

    Angry FGLRX broken

    I was installing the ATI driver in Ubuntu 11.04 x64 (again) from the AMD website but the installation freezes so i aborted the installation

    Now i am having some problems with the fglrx installation the package is broken but i can't restore it in recovery mode by choosing restore broken packages i have also tried a couple of commands.


    sudo apt-get install fglrx : doesn't work

    E: Sub-process /usr/bin/dpkg returned an error code (1)
    /var/cache/apt/archives/fglrx_2%3a8.840-0ubuntu4_amd64.deb


    sudo apt-get autoremove fglrx doesn't work

    Package fglrx is not installed


    sudo apt-get -f install fglrx : doesn't work

    Synaptic package manager doesn't work either

    Update manager gives me a error too

    The following packages have unmet dependencies:

    fglrx-amdcccle: Depends: fglrx but it is not installed
    Depends: libqtcore4 (>= 4:4.5.3) but 4:4.7.2-0ubuntu6.2 is installed
    Depends: libqtgui4 (>= 4:4.5.3) but 4:4.7.2-0ubuntu6.2 is installed

    pleas help ....

    thanks
    Last edited by Bart92; August 11th, 2011 at 11:00 AM.

  2. #2
    Join Date
    Aug 2011
    Location
    Holland,NL
    Beans
    30
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: FGLRX broken

    Anyone ?>

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •