Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 30

Thread: having video problems while trying live cd...

  1. #11
    Join Date
    Oct 2009
    Location
    apt-get
    Beans
    4,245
    Distro
    Ubuntu Gnome Development Release

  2. #12
    Join Date
    Aug 2011
    Beans
    13

    Re: having video problems while trying live cd...

    Quote Originally Posted by amjjawad View Post
    I suggest not to install now unless everything will work just fine with you. That's the main idea behind The Live Session.
    Any ideas on fixing this? I still dont fully understand what exactly isnt working

  3. #13
    Join Date
    Aug 2011
    Beans
    13

    Re: having video problems while trying live cd...

    Ughhhh how do i get this thing working?

  4. #14
    Join Date
    Oct 2009
    Location
    apt-get
    Beans
    4,245
    Distro
    Ubuntu Gnome Development Release

    Re: having video problems while trying live cd...

    Quote Originally Posted by mjloesch99 View Post
    Any ideas on fixing this? I still dont fully understand what exactly isnt working
    I did post some links for you. Have you checked these links or not yet? if you haven't yet, please do

  5. #15
    Join Date
    Aug 2011
    Beans
    1

    Re: having video problems while trying live cd...

    Hi I am having a similar problem. I am attempting to install xubuntu using a livecd. The cd boots and I can get to the splash screen on both the try without installing and the installer itself but after a few seconds I lose output. I looked at the links but I am not sure what boot option to try.

  6. #16
    Join Date
    Aug 2011
    Beans
    13

    Re: having video problems while trying live cd...

    Quote Originally Posted by mjloesch99 View Post
    Ughhhh how do i get this thing working?
    Quote Originally Posted by amjjawad View Post
    I did post some links for you. Have you checked these links or not yet? if you haven't yet, please do
    I did get the link, but I don't get that screen. I looked around for safemode but I couldn't find anything, I got a menu using f1 through 10 and they were boot options. However I think that these options were for problems after installation. For example I tried going into rescue mode but it needed something to rescue... How do I reach the option for safemode, with the current interface?

  7. #17
    Join Date
    Oct 2009
    Location
    apt-get
    Beans
    4,245
    Distro
    Ubuntu Gnome Development Release

    Re: having video problems while trying live cd...

    Quote Originally Posted by mjloesch99 View Post
    I did get the link, but I don't get that screen. I looked around for safemode but I couldn't find anything, I got a menu using f1 through 10 and they were boot options. However I think that these options were for problems after installation. For example I tried going into rescue mode but it needed something to rescue... How do I reach the option for safemode, with the current interface?
    Do you get this screen when you boot your machine from your LiveUSB?

    Last edited by amjjawad; August 11th, 2011 at 05:39 AM.

  8. #18
    Join Date
    Jan 2005
    Location
    South Africa
    Beans
    2,098
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: having video problems while trying live cd...

    Ubuntu in it's eternal wisdom has decided to hide that screen

    When you boot from the live cd, you should get a screen with 2 small 'icons' at the bottom. One a keyboard, the other one a human in a circle. If you get that far, press <esc> and you will get the above shown menu. If you don't get that far, let us know.
    If you don't make backups of your important data, your data is obviously not important to you.

  9. #19
    Join Date
    Aug 2011
    Location
    North Carolina
    Beans
    2
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: having video problems while trying live cd...

    I have an idea..... don't flame me if I am wrong though. I just using Ubuntu about a week ago. My first LiveCD I made had an error in it, so it would not load properly when I went to install. I had to burn another disc and ran the Check disc for errors option to make sure, that worked for me.

  10. #20
    Join Date
    Oct 2009
    Location
    apt-get
    Beans
    4,245
    Distro
    Ubuntu Gnome Development Release

    Re: having video problems while trying live cd...

    Quote Originally Posted by Chopped View Post
    I have an idea..... don't flame me if I am wrong though. I just using Ubuntu about a week ago. My first LiveCD I made had an error in it, so it would not load properly when I went to install. I had to burn another disc and ran the Check disc for errors option to make sure, that worked for me.
    After you download any iso for any distro, please make sure to check MD5SUM.

    https://help.ubuntu.com/community/UbuntuHashes

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •