Results 1 to 3 of 3

Thread: Screen Shuts Off on Boot (Possible graphics issue?)

  1. #1
    Join Date
    Apr 2007
    Beans
    23

    Exclamation Screen Shuts Off on Boot (Possible graphics issue?)

    Hi, long time lurker here... anyways,

    Due to choppy video playback on the newest fglrx drivers, I tried to revert back to the opensource drivers with the commands in this guide - https://wiki.ubuntu.com/X/Troublesho...thRadeonDriver , specifically this part, Problem: Need to fully remove -fglrx and reinstall -ati from scratch.

    As a result, upon starting up the computer, I get a purple screen, then it flashes the loading animation, then the screen turns off. I have no idea what is going on, and as the screen turns off, I cannot see the output of any commands.

    Any help is appreciated.

    Machine Specs:
    AMD 4000+ x2
    4gb Ram
    Raedon 2600xt
    1080p LG LED Monitor
    Ubuntu 11.04 64-bit

  2. #2
    Join Date
    Feb 2009
    Location
    Dallas, TX
    Beans
    7,037
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Screen Shuts Off on Boot (Possible graphics issue?)

    Maybe this thread would help.

    Regards.

  3. #3
    Join Date
    Apr 2007
    Beans
    23

    Re: Screen Shuts Off on Boot (Possible graphics issue?)

    Just solved it -

    My Solution -

    Ctrl - alt - F1 into terminal
    Remove all xorg.conf
    sudo apt-get install --reinstall xserver-xorg-core
    reboot

    I dont know which of this fixed it, but it did. Thanks

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •