Results 1 to 6 of 6

Thread: Silly Thunderbird/Enigmail problem

  1. #1
    Join Date
    Aug 2006
    Location
    Yellowknife
    Beans
    878

    Silly Thunderbird/Enigmail problem

    I've gotta be missing something really obvious here. How do I disable default encryption in Thunderbird/Enigmail? I generally don't want to encrypt my mail but occasionally I forget to disable it and one gets out. How do I make it so I have to explicitly turn it on?

    thanks,
    Not the cupcakes!
    Trust me.

  2. #2
    Join Date
    Aug 2006
    Beans
    1,374
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Silly Thunderbird/Enigmail problem

    make a user profile for thunderbird with gpg/pgp encryption and a one without encryption.

  3. #3
    Join Date
    Aug 2006
    Location
    Yellowknife
    Beans
    878

    Re: Silly Thunderbird/Enigmail problem

    I appreciate the response and investigated doing what you suggest however it seems like an awful lot of hassle just to change a default behavior. A significant amount of work has gone in to making my default profile work the way I want. Is there an easy way to copy all of the settings from one profile to another so that they are identical except for using encryption?

    It seems a bit nuts that there isn't a preference to switch this when there are options to encrypt responses to encrypted email by default. Seems like this option should be right next to that.

    Thanks again,
    Not the cupcakes!
    Trust me.

  4. #4
    Join Date
    Aug 2011
    Beans
    27
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Silly Thunderbird/Enigmail problem

    Quote Originally Posted by decoherence View Post
    I appreciate the response and investigated doing what you suggest however it seems like an awful lot of hassle just to change a default behavior. A significant amount of work has gone in to making my default profile work the way I want. Is there an easy way to copy all of the settings from one profile to another so that they are identical except for using encryption?

    It seems a bit nuts that there isn't a preference to switch this when there are options to encrypt responses to encrypted email by default. Seems like this option should be right next to that.

    Thanks again,
    Have you tried running the setup wizard and making changes there? I'm in the process of setting up Enigmail (thanks for the reminder of something I should have already done ), and working through the wizard, I got this:



    and when I clicked on Next/Forward/whatever, I got this:



    Does that help any?
    I'm sorry, Mr. Gates. I'm afraid I can't do that.

  5. #5
    Join Date
    Sep 2010
    Beans
    Hidden!
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Silly Thunderbird/Enigmail problem

    Hi,

    In Thunderbird's main menu, go to Edit, then Account Settings, select OpenPGP Security, there you will find the message composition default options.

    I think you have to un-check the option: Encrypt messages by default

    Hope it helps
    Cheers!

  6. #6
    Join Date
    Aug 2006
    Location
    Yellowknife
    Beans
    878

    Re: Silly Thunderbird/Enigmail problem

    Sergio, you are my hero. I've been looking for that option under the OpenPGP -> Preferences menu.

    Thanks a lot!
    Not the cupcakes!
    Trust me.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •