Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: Advanced lxpanel configuration

  1. #21
    Join Date
    Jul 2006
    Location
    Here
    Beans
    9,689

    Re: Advanced lxpanel configuration

    See if it's in your ~/.config/autostart

  2. #22
    Join Date
    Dec 2010
    Location
    Fukuoka, Japan
    Beans
    1,054
    Distro
    Kubuntu 14.04 Trusty Tahr

    Re: Advanced lxpanel configuration

    Nope, its not there. Theres a network manager file in init.d...maybe thats the culprit?

  3. #23
    Join Date
    Jul 2006
    Location
    Here
    Beans
    9,689

    Re: Advanced lxpanel configuration

    maybe we're over thinking it. in the menu(preferences-> desktop session settings) try checking it an unchecking it, that should create a autostart file to turn it off in ~/.config/autostart.
    Attached Images Attached Images

  4. #24
    Join Date
    Dec 2010
    Location
    Fukuoka, Japan
    Beans
    1,054
    Distro
    Kubuntu 14.04 Trusty Tahr

    Re: Advanced lxpanel configuration

    Maybe got it. The problem is, Ive found, not with the program Network Manager but with the nm-applet. If I kill the nm-applet, the icon goes away. I think Ive solved this...well see after my next reboot.

    Thanks for all the help kerry_s.

  5. #25
    Join Date
    Jul 2006
    Location
    Here
    Beans
    9,689

    Re: Advanced lxpanel configuration

    good to hear. i got this thread subscribed, so i'll get a email if you need help. my mail app is set to check every 30min so you won't have to wait long.

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •