Results 1 to 3 of 3

Thread: New Ubuntu User Needs Help (Temperature and Driver Problems)

  1. #1
    Join Date
    Aug 2011
    Beans
    1

    New Ubuntu User Needs Help (Temperature and Driver Problems)

    Hi I'm new to Ubuntu and I need some help with my laptop running at a high temperature,

    I checked the CPU usage and it's not high and I cant find any solutions to what I should do. I have a Alienware m11x with Intel i7 processor.

    Graphics Card: NVIDIA Geforce Gt 335M
    Ram: 4 gigs.
    1.20Ghz.

    In addition. When i installed my proprietary software under additional drivers (it was the recommended one). My ubuntu will no longer run Unity 3d version. It says my computer can't handle it.

    Please Help with noob computer language. I am in no way advanced.

  2. #2
    Join Date
    Jun 2010
    Location
    London, England
    Beans
    6,484
    Distro
    Ubuntu Development Release

    Re: New Ubuntu User Needs Help (Temperature and Driver Problems)

    If you have activated the Nvidia driver then you will be able to use the Unity desktop. When you log in click on your user name and from the menu on the bottom panel select Ubuntu. That is Unity 3D.

    Ignore the messages in Additional Drivers that the driver is activated and not in use or that there are no proprietary drivers in use. These messages are inaccurate.

    Regards.
    It is a machine. It is more stupid than we are. It will not stop us from doing stupid things.
    Ubuntu user #33,200. Linux user #530,530


  3. #3
    Join Date
    Jun 2009
    Location
    0:0:0:0:0:0:0:1
    Beans
    4,098
    Distro
    Xubuntu 13.04 Raring Ringtail

    Re: New Ubuntu User Needs Help (Temperature and Driver Problems)

    check "hardware drivers" does it say "installed but not active" or something like that
    if so you may need to use nomodeset in your kernel's boot line
    Code:
    sudo add-apt-repository ppa:danielrichter2007/grub-customizer
    sudo apt-get update
    sudo apt-get install grub-customizer
    once that is installed open grub customizer
    click the preferences button and at the bottom there is kernel parameters
    it will have "quite splash" make it "quite splash nomodeset"
    then ok everything
    then do this
    Code:
    sudo update-grub
    sudo reboot
    Laptop: ASUS A54C-NB91 (Storage: WD3200BEKT + MKNSSDCR60GB-DX); Desktop: Custom Build - Images included; rPi Server
    Putting your Networked Printer's scanner software to shame PHP Scanner Server
    I frequently edit my post when I have the last post

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •