Results 1 to 4 of 4

Thread: System crashes with WoW or other apps-- why?

  1. #1
    Join Date
    Sep 2007
    Location
    Moscow, Idaho
    Beans
    9
    Distro
    Ubuntu 7.04 Feisty Fawn

    System crashes with WoW or other apps-- why?

    AMD Athlon 1000MHz L2 Cache 256 KB
    Memory:
    HD: Maxtor 250GB
    SONY DVD-RW
    Mainboard: VIA VT8378 (KM400/A) Micro-ATX
    Video Card: (AGP) nVidia GeForce FX 5700 Video RAM: 256 MB GPU Frequency: 300 Mhz

    Screen Resolution: Default Setting to 50 Hz (with 53 and 54 also shown to be available)

    Hello, I appreciate any help or feedback anyone can give me on my question. I just re-installed Ubuntu 7.04 with all the updates on the hardware with specs listed above. I have the proprietary driver for my nVidia card installed and running, and have removed scripts from running w/o permission with No-Script ad-on for Firefox.

    My problem? I've had this problem for a few months (I thought re-installing Ubuntu would help, but it hasn't) where my system crashes either when running World of Warcraft under wine or when opening several applications. I installed wine from source and WoW as described in this link https://help.ubuntu.com/community/WorldofWarcraft, adding SET gxApi "opengl" SET ffxDeath "0"
    SET ffxGlow "0" SET M2UseShaders "0" which dramatically improved my performance. I have sound.
    Sometimes I can play WoW for a few seconds; sometimes an hour, but usually I am have a system crash after a few minutes of playing, and my monitor goes black with the message “no output detected.” I cannot provide a terminal output for the crash when running WoW, since the system crashes.

    Under System/Preferences/Screen Resolution, it tells me my screen resolution has a refresh rate of 50 Hz (with 53 and 54 also shown to be available to select.)

    I don't know how to fix this; in the past when my computer would crash when I was surfing the net or opening an application, and not playing WoW, it made me think it had to do with processing speed, memory, or the display. However, the past few days since I re-installed Ubuntu 7.04, I've not had any problems with the system crashing because of opening applications.

    Any ideas on how to approach this, or anything else you need from me to help me figure it out?

    Thanks!

  2. #2
    Join Date
    Sep 2006
    Beans
    3,170
    Distro
    Ubuntu Karmic Koala (testing)

  3. #3
    Join Date
    Sep 2007
    Location
    Moscow, Idaho
    Beans
    9
    Distro
    Ubuntu 7.04 Feisty Fawn

    Re: System crashes with WoW or other apps-- why?

    I understand the the post; I thought it was appropriate here nonetheless because my computer did the same thing with other applications, not just running a program in wine.

    Thanks nonetheless.

  4. #4
    Join Date
    Oct 2004
    Location
    Denmark - Scandinavia
    Beans
    17,619
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: System crashes with WoW or other apps-- why?

    I think you should post it as a general problem instead of mark it as WoW problem as it's happening to other apps as well, it may be hardware issue/failure.

    I'm closing this thread and I urge you to start a new one in general help forum regarding the crashes.


    regards
    A.I. Dude
    Ubuntu Forum Staff
    elementary OS Luna
    My Screenshot

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •