Results 1 to 7 of 7

Thread: Install failure - Toshiba Equium A60

  1. #1
    Join Date
    Oct 2005
    Location
    Leeds, UK
    Beans
    31

    Install failure - Toshiba Equium A60

    Hi all

    Maybe someone else with this machine has had the problem. Using the LiveCD for Ubuntu 11.04, I have been trying to install ubuntu on the above mentioned machine. I get the little logo at the bottom of the screen, press return and can get to the menu, but when I attempt to boot the live version, the screen goes black with a rapidly refreshing series of numbers and text that moves too quickly to read. Nothing but a hard reboot will make the laptop respond at all.

    I know the disk is fine as I have used it to successfully install Ubuntu on a different machine; I have tried Linux Mint on this machine also with exactly the same problem (am I correct in thinking that Mint is based on Ubuntu?) however another distro I had knocking around on a disc, Slitaz,seems to work OK.

    I would very much like to use ubuntu or a variant of it on this old machine, I hope someone can help.

    Thanks in advance for any suggestions

    Stu
    Last edited by stuoolong; July 25th, 2011 at 03:18 AM.

  2. #2
    Join Date
    Jul 2011
    Beans
    3,037
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Install failure - Toshiba Equium A60

    Can you give more details about your hardware? A comparison with Slitaz would only make sense if it has about the same software versions, in particular the kernel version. Do you know if thats true?

  3. #3
    Join Date
    Oct 2005
    Location
    Leeds, UK
    Beans
    31

    Re: Install failure - Toshiba Equium A60

    Hi, thanks for your reply!
    The processor for the laptop is Pentium 4, 2.8GhZ, 256Mb RAM. It's an old machine that I want to breathe some new life into. It has XP on it now, which runs fine, but way too slowly for my taste.

    The kernel numbers are different, for Slitaz 3.0 it is 2.6.30.6 ; a fresh Natty install is 2.6.38-something isn't it? Do you think it's worth me trying another distro out before deciding it's a problem with ubuntu?

  4. #4
    Join Date
    Oct 2004
    Location
    Denmark - Scandinavia
    Beans
    17,619
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Install failure - Toshiba Equium A60

    256MB RAM is not much, at least 512MB as minimum. You may want to try a non-live CD (alternate version), or a lighter DE - Lubuntu would properly be better with your computer specs.
    elementary OS Luna
    My Screenshot

  5. #5
    Join Date
    Oct 2005
    Location
    Leeds, UK
    Beans
    31

    Re: Install failure - Toshiba Equium A60

    Thanks for the suggestion, I'll try Lubuntu and report back.

  6. #6
    Join Date
    Oct 2005
    Location
    Leeds, UK
    Beans
    31

    Re: Install failure - Toshiba Equium A60

    Harumph....Lubuntu didn't work...after several hours downloading and burning the disk, I just got the same error.

    I'll try this alternate CD next, will take some time...

    I guess that no one knows of any particular issues with Toshiba Equium laptops that might be causing this?
    Last edited by stuoolong; July 26th, 2011 at 03:09 PM.

  7. #7
    Join Date
    Jul 2011
    Beans
    3,037
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Install failure - Toshiba Equium A60

    All 11.04 variants have the same kernel. If you want to try an Ubuntu variant, go for one of the LTS variants (10.04). They also have an older but more stable kernel, so chances are that it will boot on your machine.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •