Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: Fonts problem in LibreOffice

  1. #21
    Join Date
    Mar 2008
    Beans
    2

    Re: Fonts problem in LibreOffice

    Quote Originally Posted by Desd View Post
    Well, that would explain it too. Thanks for your effort, but unfortunatly, my deadline for my project and my aesthetic ambitions can not co-exist. I will for now stop trying to get this font in my project, hand over the result and enjoy my holiday. If I get it back to work as it should, I'll report here.
    Thanks again!
    Greetings,
    Dear Desd (, Hagar, bapoumba)

    I don't know whether the present message will be useful, but I managed to solve a similar problem I encountered three weeks ago. I searched and found an OpenType font file and installed it, using the Font Viewer via Nautilus. Similar behaviour as described by you: the font was visible under The Gimp but not under LibreOffice. However, the font file name lacked the extention ".otf" (a detail I neglected until today). Today, I de-installed the font, changed the file name by appending ".otf" to it and repeated the installation procedure, and this time LibreOffice also notices the presence of the font. Note: I run Ubuntu 11.04 and have LO 3.3.3-1ubuntu2 at this moment.
    Last edited by EdgardL; August 20th, 2011 at 02:17 PM.

  2. #22
    Join Date
    Sep 2011
    Beans
    2

    Re: Fonts problem in LibreOffice

    In Ubuntu 12.04 I did the following:

    1. Renamed the Type1 files such that the suffix became lower case, that is, .afm and .pfb rather than .AFM and .PFB.

    2. Put the files under /usr/share/fonts/, in my case two levels beneath /usr/share/fonts.

    3. Made sure the files were readable

    4. Ran "sudo fc-cache -f -v"

    Then, I shut down OpenOffice, started it again, and everything worked fine. The Type1 fonts were also visible is LibreOffice.
    Last edited by jeff_finger; July 6th, 2012 at 10:26 AM. Reason: Bad composition.

  3. #23
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    15,001
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Fonts problem in LibreOffice

    Hi, this is an old thread so it has been closed, thanks for sharing.

Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •