Page 3 of 8 FirstFirst 12345 ... LastLast
Results 21 to 30 of 76

Thread: Help Ubuntu 11.04 broke my macbook6,1 NO FIX

  1. #21
    Join Date
    Jun 2007
    Location
    germany
    Beans
    35
    Distro
    Xubuntu 12.04 Precise Pangolin

    Re: Help Ubuntu 11.04 broke my macbook6,1 NO FIX

    sorry, weren't able to come by due to too much work.

    Thanks a lot, johnmurrayvi!
    As soon as I know how to read the files properly and
    not getting weird text, I'll try to find some differences
    regarding my corrupted firmware.

    @blane2:
    Did you used the desktop or the alternative version?
    Because I'm running SL, too. And although I told the
    installer, to install the loader on the same partition
    as Ubuntu, it was installed somewhere else.


    I also tried to format everything and made a clean install,
    but it didn't changed anything for me.


    Does anyone know how to gain the information from the
    dumped output?
    I will try to get an answer to that in the next days in a
    mac forum.

    Thank you guys!

    Do you have any news, alphadogg123?

  2. #22
    Join Date
    Dec 2007
    Beans
    69

    Re: Help Ubuntu 11.04 broke my macbook6,1 NO FIX

    Quote Originally Posted by zaebo View Post

    @blane2:
    Did you used the desktop or the alternative version?
    Because I'm running SL, too. And although I told the
    installer, to install the loader on the same partition
    as Ubuntu, it was installed somewhere else.
    32-bit Ubuntu 11.04 x86 standard version

    It was on the first option after you customize your install
    near the bottom, i almost missed it.

    Format ext4
    mount /
    installed loader on the ubuntu partition i created with disk utility as opposed to the swap (i also created) or mac boot partition (which is there by default).

  3. #23
    Join Date
    Jun 2007
    Location
    germany
    Beans
    35
    Distro
    Xubuntu 12.04 Precise Pangolin

    Re: Help Ubuntu 11.04 broke my macbook6,1 NO FIX

    https://bugs.launchpad.net/ubuntu-re...es/+bug/774089

    The bug concerns the x64 version.

    The installer ignores the user input.

  4. #24
    Join Date
    May 2011
    Beans
    39

    Re: Help Ubuntu 11.04 broke my macbook6,1 NO FIX

    I started exploring the EFI shell a fair amount yesterday and I'd be interested in trying to solve this as well. Could you post your dmpstore output? It might have to be done through the EFI shell to get de-garbled output

  5. #25
    Join Date
    Dec 2007
    Beans
    69

    Re: Help Ubuntu 11.04 broke my macbook6,1 NO FIX

    Quote Originally Posted by zaebo View Post
    https://bugs.launchpad.net/ubuntu-re...es/+bug/774089

    The bug concerns the x64 version.

    The installer ignores the user input.
    feel like i dodged a bullet then.

  6. #26
    Join Date
    Jun 2007
    Location
    germany
    Beans
    35
    Distro
    Xubuntu 12.04 Precise Pangolin

    Re: Help Ubuntu 11.04 broke my macbook6,1 NO FIX

    feel like i dodged a bullet then.
    You probably did



    I started exploring the EFI shell a fair amount yesterday and I'd be interested in trying to solve this as well. Could you post your dmpstore output? It might have to be done through the EFI shell to get de-garbled output
    I think I will find some time at the weekend to do so Sorry for my slow reactions, I have not
    other choice at the moment.

  7. #27
    Join Date
    Jul 2006
    Location
    Stockholm, Sweden
    Beans
    342
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Help Ubuntu 11.04 broke my macbook6,1 NO FIX

    I installed 11.04 on my Macbook Pro 5.5 and it worked great. However I didn't mess with the EFI Bios in anyway (no rEFIt). I have tried to install back to MacOS and it works too.

    Apple should be able to restore EFI bios at a service center
    - Jaxilian -

    ||embrace the inevitable||

  8. #28
    Join Date
    May 2011
    Beans
    39

    Re: Help Ubuntu 11.04 broke my macbook6,1 NO FIX

    zaebo, for the dumped nvram variable files, try
    Code:
    hd -Cv <efivarfile> > <filetosaveoutput>

  9. #29
    Join Date
    Mar 2010
    Beans
    12

    Re: Help Ubuntu 11.04 broke my macbook6,1 NO FIX

    Hi,
    Today I get back my MacBook 6.1 (late2009) from Apple service. They replaced motherboard in my MB and now it runc without problem (only refit boot time is long ~20 seconds, but now I will be reinstall MacOS X and I think that after it boot time will be back to normal). Here You have efivars from my MB6.1 here:
    http://www.sendspace.com/file/b7vzep
    As I wrote in readme.txt one efivars file was stored before MB was repaired repair and second after repair. Both files have got other size so this is good sign and I hope that it will be usefull for all users with this problem.
    Cheers,

  10. #30
    Join Date
    Jun 2007
    Location
    germany
    Beans
    35
    Distro
    Xubuntu 12.04 Precise Pangolin

    Re: Help Ubuntu 11.04 broke my macbook6,1 NO FIX

    Quote Originally Posted by johnmurrayvi View Post
    I started exploring the EFI shell a fair amount yesterday and I'd be interested in trying to solve this as well. Could you post your dmpstore output? It might have to be done through the EFI shell to get de-garbled output
    What do you mean with EFI shell? Booting from Installation DVD?

    I only tried the dmpstore/hd-command from the normal shell with the backed-up Firmware,
    but he doesn't know the command.
    Last edited by zaebo; August 9th, 2011 at 09:16 AM.

Page 3 of 8 FirstFirst 12345 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •