Results 1 to 8 of 8

Thread: Invisible Characters Torchlight

  1. #1
    Join Date
    Apr 2008
    Location
    Peterborough
    Beans
    217
    Distro
    Ubuntu 13.10 Saucy Salamander

    Question Invisible Characters Torchlight

    Installed torchlight in wine and after a few tries with some errors and a reinstall of wine and torchlight, I finally got torchlight running, with one problem. All monsters and characters do not appear in game. Your character appears in the menus but not in game. Strangely, all the weapons appear and the shadows as well. Is there a fix for the invisible characters?
    [Ubuntu 13.10x64/Win8]HP Pavilion dv6, Intel® Core™ i3 CPU M 350 (@ 2.27GHz × 4), Intel Ironlake Mobile, 320GB HDD, 4GB RAM
    [Ubuntu 13.10 x64/Win7] Intel Core2 6300 1.86Ghz, Nvidia Geforce GTX 660 2GB, 250GB + 2TB HDD, 4GB RAM

  2. #2
    Join Date
    Oct 2009
    Beans
    158
    Distro
    Ubuntu Development Release

    Re: Invisible Characters Torchlight

    On my installation, with an AMD Radeon graphic card, I used winetricks to set glsl option to disable.

  3. #3
    Join Date
    Apr 2008
    Location
    Peterborough
    Beans
    217
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Invisible Characters Torchlight

    What steps do I have to take to set glsl to disable.
    [Ubuntu 13.10x64/Win8]HP Pavilion dv6, Intel® Core™ i3 CPU M 350 (@ 2.27GHz × 4), Intel Ironlake Mobile, 320GB HDD, 4GB RAM
    [Ubuntu 13.10 x64/Win7] Intel Core2 6300 1.86Ghz, Nvidia Geforce GTX 660 2GB, 250GB + 2TB HDD, 4GB RAM

  4. #4
    Join Date
    Aug 2008
    Beans
    302

    Re: Invisible Characters Torchlight

    Disable it in the registry http://wiki.winehq.org/UsefulRegistryKeys

  5. #5
    Join Date
    Oct 2009
    Beans
    158
    Distro
    Ubuntu Development Release

    Re: Invisible Characters Torchlight

    To start Winetricks in Unity, just use the Dash. Open the Dash, type w and select Winetricks. It is also possible to use the command winetricks in the terminal.
    In the first menu select Select steam (Steam), in the second menu select Change settings and in the third menu mark the setting glsl=disable and click OK.

    I used Winetricks to install Steam. In case there is no steam alternativ in the first menu I suppose it is OK to select Select the default wineprefix.
    Last edited by P-I H; July 22nd, 2011 at 07:50 AM.

  6. #6
    Join Date
    Apr 2008
    Location
    Peterborough
    Beans
    217
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Invisible Characters Torchlight

    I don't see the section for Direct3D to disable glsl in the registry
    [Ubuntu 13.10x64/Win8]HP Pavilion dv6, Intel® Core™ i3 CPU M 350 (@ 2.27GHz × 4), Intel Ironlake Mobile, 320GB HDD, 4GB RAM
    [Ubuntu 13.10 x64/Win7] Intel Core2 6300 1.86Ghz, Nvidia Geforce GTX 660 2GB, 250GB + 2TB HDD, 4GB RAM

  7. #7
    Join Date
    Apr 2008
    Location
    Peterborough
    Beans
    217
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Invisible Characters Torchlight

    Steam is not installed.
    [Ubuntu 13.10x64/Win8]HP Pavilion dv6, Intel® Core™ i3 CPU M 350 (@ 2.27GHz × 4), Intel Ironlake Mobile, 320GB HDD, 4GB RAM
    [Ubuntu 13.10 x64/Win7] Intel Core2 6300 1.86Ghz, Nvidia Geforce GTX 660 2GB, 250GB + 2TB HDD, 4GB RAM

  8. #8
    Join Date
    Aug 2008
    Beans
    302

    Re: Invisible Characters Torchlight

    You have to make the entries or w/e.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •