Results 1 to 5 of 5

Thread: Any Way to Disable Login Sound?

  1. #1
    Join Date
    Feb 2006
    Location
    Hatboro, PA
    Beans
    2,551
    Distro
    Ubuntu Development Release

    Question Any Way to Disable Login Sound?

    Well, another change in Oneiric seems to have been to remove the login sound from startup apps; anyone know a nice, neat way to disable it?
    Asus EeePC 1005HA: ElementaryOS Luna | Asus X501A: Windows 8.1 & Ubuntu GNOME 14.10 Utopic Unicorn | Apple iMac G4: Ubuntu 12.04 Precise Pangolin | LG Optimus F3: Stock v7 | Nexus 10 Cyanogenmod 11

  2. #2
    Join Date
    Feb 2007
    Location
    Rome, Italy
    Beans
    2,184

    Re: Any Way to Disable Login Sound?

    Quote Originally Posted by moore.bryan View Post
    Well, another change in Oneiric seems to have been to remove the login sound from startup apps; anyone know a nice, neat way to disable it?
    uninstall gnome-session-canberra
    or change visibility from /etc/xdg/autostart/gnome-session-canberra.desktop (iirc the filename) and you'll get back loginsound control in startup app.

  3. #3
    Join Date
    Jun 2007
    Beans
    13,188

    Re: Any Way to Disable Login Sound?

    Code:
    gksudo gedit /usr/share/gnome/autostart/libcanberra-login-sound.desktop
    Then change the NoDisplay= to false, ect.

  4. #4
    Join Date
    Feb 2006
    Location
    Hatboro, PA
    Beans
    2,551
    Distro
    Ubuntu Development Release

    Re: Any Way to Disable Login Sound?

    Wow... you two seem to be following me around, answering all my questions! Thanks, again.

    Any reason why the decision was made to "hide" this on the startup programs?
    Asus EeePC 1005HA: ElementaryOS Luna | Asus X501A: Windows 8.1 & Ubuntu GNOME 14.10 Utopic Unicorn | Apple iMac G4: Ubuntu 12.04 Precise Pangolin | LG Optimus F3: Stock v7 | Nexus 10 Cyanogenmod 11

  5. #5
    Join Date
    Jan 2008
    Location
    USA
    Beans
    750
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Any Way to Disable Login Sound?

    sudo rm /usr/share/sounds/ubuntu/stereo/system-ready.ogg

    This is what i do every time, i do a clean install, for past 4-5 releases.
    Amor cuerdo, no es Amor.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •