Page 7 of 7 FirstFirst ... 567
Results 61 to 68 of 68

Thread: ISP blocks ports

  1. #61
    Join Date
    Dec 2007
    Location
    The last place I look
    Beans
    Hidden!
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: ISP blocks ports

    Wonderful; glad you got it working.

    so, it seems to me like the vmnet networking is flaky when adding nat rules. hopefully it remains fixed.

    Good luck and have fun
    Things are rarely just crazy enough to work, but they're frequently just crazy enough to fail hilariously.

  2. #62
    Join Date
    Jul 2011
    Beans
    52

    Re: ISP blocks ports

    Well, it happened again.

    I did restarted the computer today and now I lost internet access on VM...

    When I forward the ports i lost internet.



    ANY CLUES?

  3. #63
    Join Date
    Oct 2009
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: ISP blocks ports

    No idea.

    It makes no sense to me.
    Come to #ubuntuforums! We have cookies! | Basic Ubuntu Security Guide

    Tomorrow's an illusion and yesterday's a dream, today is a solution...

  4. #64
    Join Date
    Jul 2011
    Beans
    52

    Re: ISP blocks ports

    Since the problem is when a port is forwarded, then I guess it has some kind of conflict...

    Maybe some service is using the forwarded port and then connection goes down.

  5. #65
    Join Date
    Oct 2009
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: ISP blocks ports

    Maybe.

    Did you already try what got it working earlier?
    Come to #ubuntuforums! We have cookies! | Basic Ubuntu Security Guide

    Tomorrow's an illusion and yesterday's a dream, today is a solution...

  6. #66
    Join Date
    Jul 2011
    Beans
    52

    Re: ISP blocks ports

    Well...I really don't know what to say...

    I'm very lost.

    I just setted system to DHCP and now I'm restoring default confs on VM.
    I already did the previous step before, so I can say it will works.

    The problem will be when I forward ports based on the provided IP.

  7. #67
    Join Date
    Oct 2009
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: ISP blocks ports

    Quote Originally Posted by rafaelvidal View Post
    Well...I really don't know what to say...

    I'm very lost.

    I just setted system to DHCP and now I'm restoring default confs on VM.
    I already did the previous step before, so I can say it will works.

    The problem will be when I forward ports based on the provided IP.
    Same. I don't have any experience with a network setup like the one you are using, so I can't really offer any more ideas - since I have none left.
    Come to #ubuntuforums! We have cookies! | Basic Ubuntu Security Guide

    Tomorrow's an illusion and yesterday's a dream, today is a solution...

  8. #68
    Join Date
    Jul 2011
    Beans
    52

    Re: ISP blocks ports

    Hey.

    I found out.

    I use NAT connection.
    So I must forward some ports for my application to works.
    The ports are these: 9997, 9998, 9999, 3306 and 22(just for ssh).

    Currently 2 ports are running with success: 9997 and 22.

    When I try to forward any other (9998, 9999 or 3306), then I lose internet access.

    What could make it happens?

Page 7 of 7 FirstFirst ... 567

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •