Page 1 of 7 123 ... LastLast
Results 1 to 10 of 68

Thread: ISP blocks ports

  1. #1
    Join Date
    Jul 2011
    Beans
    52

    ISP blocks ports

    I have hosted a server and it's blocking SSH connections.

    port: 22 blocked
    3306 blocked

    Also many others services aren't working due the high security setted on it.

    I have no idea on how to enable my services.

    I tried to stop all firewalls, but something still blocking the services.


    Virtual Machine OS: Debian Etch (4.0)
    Host Machine: Windows Webserver 2008

  2. #2
    Join Date
    Oct 2009
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: ISP blocks ports

    Change it to a high numbered port and go to canyouseeme.org and see if it can see it.

    Also check your port forwarding.

    What VM software are you using? Is networking set to 'bridged' ?
    Come to #ubuntuforums! We have cookies! | Basic Ubuntu Security Guide

    Tomorrow's an illusion and yesterday's a dream, today is a solution...

  3. #3
    Join Date
    Jul 2011
    Beans
    52

    Re: ISP blocks ports

    I'm using VMware Workstation 7.1

    I'm using NAT.
    The host don't supports bridged network.

    I tried to change the SSH to the port 25 and 3389 which are enabled...but still don't works...
    2222 is blocked too

  4. #4
    Join Date
    Oct 2009
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: ISP blocks ports

    It doesn't support bridged?

    If it's using NAT, you won't be able to connect host --> guest.
    Come to #ubuntuforums! We have cookies! | Basic Ubuntu Security Guide

    Tomorrow's an illusion and yesterday's a dream, today is a solution...

  5. #5
    Join Date
    Jul 2011
    Beans
    52

    Re: ISP blocks ports

    It uses NAT and I can connect through SSH, but only in the Host machine.

    At my personal computer I can't, it says "connection refused".

  6. #6
    psusi is offline Ubuntu addict and loving it
    Join Date
    Sep 2005
    Location
    Orlando, FL
    Beans
    3,980
    Distro
    Ubuntu Development Release

    Re: ISP blocks ports

    Then disable the firewall on the host.

  7. #7
    Join Date
    Jul 2011
    Beans
    52

    Re: ISP blocks ports

    Quote Originally Posted by rafaelvidal View Post
    I tried to stop all firewalls, but something still blocking the services.
    I closed all firewalls...but still can't connect through SSH.

  8. #8
    Join Date
    Oct 2009
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: ISP blocks ports

    Quote Originally Posted by rafaelvidal View Post
    I closed all firewalls...but still can't connect through SSH.
    That's probably because you are using NAT.

    You can configure bridged networking by following the instructions here.
    Come to #ubuntuforums! We have cookies! | Basic Ubuntu Security Guide

    Tomorrow's an illusion and yesterday's a dream, today is a solution...

  9. #9
    Join Date
    Jul 2011
    Beans
    52

    Re: ISP blocks ports

    I asked the Dedicated Host (www.server4you.com) today and they said the opposite.

    They said I wasn't able to connect through SSH because I was probably using bridged, wich isn't supported.


    Original Message: "Dear Rafael,

    In that case I can only assume you elected to use bridged networking, which will not work here. You can only use a form of networking which can be routed (like HostOnly for VMWare, or NAT)."

    So I'm using NAT...it should works.

    Maybe watching the error personally you can help.
    you can see by remote control. What you think?

  10. #10
    psusi is offline Ubuntu addict and loving it
    Join Date
    Sep 2005
    Location
    Orlando, FL
    Beans
    3,980
    Distro
    Ubuntu Development Release

    Re: ISP blocks ports

    If the VM is using NAT and not briding, then they have to explicitly configure the VM to forward specific ports to your guest. They obviously can't do that for well known ports since they can only go to one machine.

Page 1 of 7 123 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •