Results 1 to 4 of 4

Thread: POL Sims 3 launches in full screen with GNOME panel at bottom of screen

  1. #1
    Join Date
    Feb 2008
    Location
    Munster, Ireland
    Beans
    2,447
    Distro
    Xubuntu

    Question POL Sims 3 launches in full screen with GNOME panel at bottom of screen

    Hi.

    I installed Sims 3 in PlayOnLinux for my niece in Linux Mint 11 (the game ran perfectly in full screen). I have since downgraded to Ubuntu 10.04. I use manual partitions so all my settings remain in the home directory. I went to launch Sims 3 in POL and it runs in full screen alright but the GNOME panel is at the bottom.

    Can someone help me solve this? At least could someone tell me how to launch it in a window?

    Thanks.
    Last edited by Rytron; July 16th, 2011 at 09:36 AM.
    1st Distro used (live CD): Knoppix in early 2007 ¦ 1st Distro Installed: Ubuntu 7.10 in Feb 2008
    GNU/Linux User #470660 – Ubuntu User #28226
    Isaac Asimov: "I do not fear computers. I fear the lack of them."

  2. #2
    Join Date
    Oct 2004
    Location
    Denmark - Scandinavia
    Beans
    17,626

    Re: POL Sims 3 launches in full screen with GNOME panel at bottom of screen

    Make sure you have Compiz Settings Manager installed. Under General Options unselect 'Unredirct Fullscreen Windows'.

    Otherwise make sure you run the game at the same resolution as your Desktop.

    or


    Open Configure Wine ===> Graphics and unselect 'Allow window manager to control the windows'.
    Last edited by Artificial Intelligence; July 17th, 2011 at 06:25 AM.
    elementary OS Luna
    My Screenshot

  3. #3
    Join Date
    Jun 2010
    Location
    Ann Arbor, Michigan, USA
    Beans
    1,421

    Re: POL Sims 3 launches in full screen with GNOME panel at bottom of screen

    Quote Originally Posted by Artificial Intelligence View Post
    Make sure you have Compiz Settings Manager installed. Under General Options unselect 'Unredirct Fullscreen Windows'.

    Otherwise make sure you run the game at the same resolution as your Desktop.

    or


    Open Configure Wine ===> Graphics and unselect 'Allow window manager to control the windows'.
    Wow, Thanks. I used to just Hide the panel while gaming.
    Steam: ubuntugamer( Add me ) | Gaming: Left 4 Dead 2, Metro Last Light, Assassin's Creed 4, Forced

  4. #4
    Join Date
    Feb 2008
    Location
    Munster, Ireland
    Beans
    2,447
    Distro
    Xubuntu

    Smile Re: POL Sims 3 launches in full screen with GNOME panel at bottom of screen

    Quote Originally Posted by Artificial Intelligence View Post
    Make sure you have Compiz Settings Manager installed. Under General Options unselect 'Unredirct Fullscreen Windows'.

    Otherwise make sure you run the game at the same resolution as your Desktop.

    or


    Open Configure Wine ===> Graphics and unselect 'Allow window manager to control the windows'.
    Thank you very much AI. Your solutions work like a charm.
    1st Distro used (live CD): Knoppix in early 2007 ¦ 1st Distro Installed: Ubuntu 7.10 in Feb 2008
    GNU/Linux User #470660 – Ubuntu User #28226
    Isaac Asimov: "I do not fear computers. I fear the lack of them."

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •