Results 1 to 2 of 2

Thread: how to install packages after version id depicated

  1. #1
    Join Date
    May 2009
    Beans
    5

    how to install packages after version id depicated

    I have 9.04 on a box that is running a LAMP server just fine and I dont want to upgrade it right now to 10 or 11. All I need to do is install xinted on it so I can get rsync running as a daemon, but of course apt-get cant get the packages anymore. How does one do this?

  2. #2
    Join Date
    May 2010
    Location
    Tewkesbury uk
    Beans
    7,806
    Distro
    Ubuntu Development Release

    Re: how to install packages after version id depicated

    Hi

    Quote Originally Posted by harrisoftware View Post
    I have 9.04 on a box that is running a LAMP server just fine and I dont want to upgrade it right now to 10 or 11. All I need to do is install xinted on it so I can get rsync running as a daemon, but of course apt-get cant get the packages anymore. How does one do this?
    Try pointing you sources to

    http://old-releases.ubuntu.com

    Jaunty is here

    http://old-releases.ubuntu.com/ubuntu/dists/jaunty/

    Kind regards
    If you believe everything you read, you better not read. ~ Japanese Proverb

    If you don't read the newspaper, you're uninformed. If you read the newspaper, you're mis-informed. - Mark Twain

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •