Results 1 to 2 of 2

Thread: Gazp6 headphone port issues

  1. #1
    Join Date
    Jul 2007
    Location
    Chicago, Illinois
    Beans
    688
    Distro
    Ubuntu 11.04 Natty Narwhal

    Gazp6 headphone port issues

    Hello,
    I emailed support a while back about the generally poor performance of the headphone port on my Gazelle, and I was told that the problem was known and a solution was being sought out.
    I was just wondering what progress has been made in resolving this issue which seems to be related with a driver/software update.
    Thanks, any info would be greatly appreciated.
    System76 Gazelle Professional (GazP6)
    Intel Core i7 2820QM, 8GB DDR3, nvidia GTX 460m, OCZ Vertex 3
    System76 Starling (star4) Netbook.
    Get Dropbox!

  2. #2
    Join Date
    Jul 2007
    Location
    Chicago, Illinois
    Beans
    688
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Gazp6 headphone port issues

    After installing windows 7, it seems that a similar issue exists (audio just doesn't sound right, especially the high and low ends of the spectrum for music). This seems to suggest that it's a hardware problem, but I obviously don't know for sure.
    System76 Gazelle Professional (GazP6)
    Intel Core i7 2820QM, 8GB DDR3, nvidia GTX 460m, OCZ Vertex 3
    System76 Starling (star4) Netbook.
    Get Dropbox!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •