Page 1 of 12 12311 ... LastLast
Results 1 to 10 of 116

Thread: YouTube Problems Mega Thread

  1. #1
    Join Date
    Aug 2008
    Location
    Brazil
    Beans
    12,497
    Distro
    Ubuntu Studio 12.04 Precise Pangolin

    YouTube Problems Mega Thread

    Due to recent problems on YouTube, I decided to create this thread.

    IMPORTANT EDIT: Just updated Flash-Aid to get the new Flash 11 Betas, for both 32bit and 64bit. If you already use Flash-Aid, all you need is to execute the Wizard to install. Hardware acceleration and the performance tweak "Override GPU validation" is working on YouTube again. No more black screen
    If you are experiencing flash problems only on YouTube in fullscreen and instead of video you get only audio, then you need to install Flash 11 Beta (you can do that with using Flash-Aid) or disable hardware acceleration. You can do that by right-clicking on a video, selecting "Settings", then the "Display" tab. If you are using Flash-Aid and don't want to use Flash 11 Beta, you can alternatively untick the option to Override GPU validation in the tweaking options step.

    If YouTube videos doesn't work on the main site, but works embedded on other sites, then delete the YT cookies, clear the cache, then block YT cookies in Firefox Privacy preferences - you need to select "Use custom settings for History", then click the "Exceptions" button, then add a "Block" rule for youtube.com

    If that doesn't work, try https:///www.youtube.com
    Last edited by lovinglinux; July 13th, 2011 at 11:50 PM.

  2. #2
    Join Date
    Jul 2011
    Beans
    14

    Question Re: YouTube Problems Mega Thread

    Followed all steps mentioned above. Flash-Aid installed everything, and still nothing. I can play embedded YouTubes on facebook. Luckily I'm a pretty patient guy. I'll keep looking elsewhere and checking back. If I find something, I'll be sure to post it here, but I'm stumped!

  3. #3
    Join Date
    Aug 2008
    Location
    Brazil
    Beans
    12,497
    Distro
    Ubuntu Studio 12.04 Precise Pangolin

    Re: YouTube Problems Mega Thread

    Quote Originally Posted by childe joseph View Post
    Followed all steps mentioned above. Flash-Aid installed everything, and still nothing. I can play embedded YouTubes on facebook. Luckily I'm a pretty patient guy. I'll keep looking elsewhere and checking back. If I find something, I'll be sure to post it here, but I'm stumped!
    Try https://www.youtube.com

  4. #4
    Join Date
    Dec 2010
    Location
    Fukuoka, Japan
    Beans
    1,040
    Distro
    Kubuntu 13.04 Raring Ringtail

    Re: YouTube Problems Mega Thread

    Quote Originally Posted by childe joseph View Post
    Followed all steps mentioned above. Flash-Aid installed everything, and still nothing. I can play embedded YouTubes on facebook. Luckily I'm a pretty patient guy. I'll keep looking elsewhere and checking back. If I find something, I'll be sure to post it here, but I'm stumped!
    What exactly does your screen look like when you try to play youtube videos? Do you get any error message?

    (This should be a sticky...)

  5. #5
    Join Date
    Jul 2011
    Beans
    14

    Re: YouTube Problems Mega Thread

    That link worked lovinglinux! But open another window and go to www.youtube.com, and Nothing! What's going on?
    @whatthefunk No error messages, just a black screen in the tube, the rest of the page is loaded.
    Last edited by childe joseph; July 7th, 2011 at 02:06 PM.

  6. #6
    Join Date
    Aug 2008
    Location
    Brazil
    Beans
    12,497
    Distro
    Ubuntu Studio 12.04 Precise Pangolin

    Re: YouTube Problems Mega Thread

    Quote Originally Posted by childe joseph View Post
    That link worked! But open another window and go to www.youtube.com, and Nothing! What's going on?
    Just another YouTube/Flash issue. Happens from time to time.

  7. #7
    Join Date
    Nov 2009
    Beans
    Hidden!
    Distro
    Kubuntu 12.04 Precise Pangolin

    Re: YouTube Problems Mega Thread

    is this a DE specific or browser specific issue?

    Or is it a flash issue or you tube site issue?
    Easy to understand Ubuntu manual with lots of pics: http://ubuntu-manual.org/
    Do i need antivirus/firewall in linux?
    User friendly disk backup: Redobackup

  8. #8
    Join Date
    Aug 2008
    Location
    Brazil
    Beans
    12,497
    Distro
    Ubuntu Studio 12.04 Precise Pangolin

    Re: YouTube Problems Mega Thread

    Quote Originally Posted by mastablasta View Post
    is this a DE specific or browser specific issue?

    Or is it a flash issue or you tube site issue?
    Is not DE specific. I have KDE and I am also suffering problems.

    EDIT: It also affects Chrome here.
    Last edited by lovinglinux; July 7th, 2011 at 02:39 PM.

  9. #9
    Join Date
    Jul 2011
    Beans
    14

    Re: YouTube Problems Mega Thread

    Quote Originally Posted by mastablasta View Post
    is this a DE specific or browser specific issue?

    Or is it a flash issue or you tube site issue?
    I'm using Linux Mint Isadora Gnome. It's definitley not browser specific, problem exists on Firefox and Chromium.
    Last edited by childe joseph; July 7th, 2011 at 02:17 PM.

  10. #10
    Join Date
    Jul 2011
    Beans
    14

    Question Re: YouTube Problems Mega Thread

    Quote Originally Posted by lovinglinux View Post

    What's the difference in this youtube link you provided?

Page 1 of 12 12311 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •