Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: Removed Graphics - Boots to tty1

  1. #1
    Join Date
    Apr 2011
    Beans
    73
    Distro
    Ubuntu 13.04 Raring Ringtail

    Removed Graphics - Boots to tty1

    After months of another problem, which I blame on fglrx driver's issues with ubuntu, I removed my graphics card and sold it on ebay, I'm now going to buy an nvidia. however, after the removal, rather than booting into a login screen, it boots to a screen saying

    Code:
    Ubuntu 10.10 Neptune tty1
    
    Neptune login:
    Obviously, neptune is what i named my computer. upon logging in with my username and password,

    Code:
    Last login: Fri Jul 1 12:59:35 EDT 2011 on tty1
    Linux neptune 2.6.35-28-generic-pae #50 SMP Fri Mar 18 20:43:15 UTC 2011 i686 GNU/Linux
    Ubuntu 10.10
    
    Welcome to Ubuntu!
     *Documentation: https://help.ubuntu.com/
    
    New release 'natty' available.
    Run 'do-release-upgrade to upgrade to it.
    I've tried a few commands and generic updates, but I definetely do NOT want natty narwhal. 11.04 was terrible in my opinion, the unity setup simplifying everything fun about ubuntu... sickens me. Anyways, what to do?

    Also, I forgot to remove the fglrx driver before taking out the graphics card. may have been the source of the problen...

  2. #2
    Join Date
    Feb 2011
    Location
    Maryland
    Beans
    2,251

    Re: Removed Graphics - Boots to tty1

    have you tried running

    sudo service gdm start

  3. #3
    Join Date
    Sep 2007
    Location
    Trondheim, Norway
    Beans
    318

    Re: Removed Graphics - Boots to tty1

    You can choose Ubuntu classic in the login screen after updating.
    So there is no problem doing it

    Linux user #107478

  4. #4
    Join Date
    Apr 2011
    Beans
    73
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Removed Graphics - Boots to tty1

    @knut

    ...have you seen what classic mode does to compiz?

    it basically destroys it, and without compiz, I'll die

    @collision yep.

  5. #5
    Join Date
    Apr 2011
    Beans
    73
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Removed Graphics - Boots to tty1

    Bump

  6. #6
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    14,690
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Removed Graphics - Boots to tty1

    Quote Originally Posted by TheCadaver View Post
    @knut

    ...have you seen what classic mode does to compiz?

    it basically destroys it, and without compiz, I'll die

    @collision yep.
    Hi, I have a link that will fix the problem with compiz in classic, and I have another with a guide to install the cube and effects in natty with out breaking unity, I will give you a link for both.
    http://www.webupd8.org/2011/05/how-t...iz-086-in.html
    http://amazingubuntucube.blogspot.com/

  7. #7
    Join Date
    Apr 2011
    Beans
    73
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Removed Graphics - Boots to tty1

    Quote Originally Posted by wildmanne39 View Post
    Hi, I have a link that will fix the problem with compiz in classic, and I have another with a guide to install the cube and effects in natty with out breaking unity, I will give you a link for both.
    http://www.webupd8.org/2011/05/how-t...iz-086-in.html
    http://amazingubuntucube.blogspot.com/
    Well, I've also found natty to be slower, and I'd much rather have a legitamate 10.10 than a branched off classic version of 11.04. And why would I want a "fake" 10.10 desktop with an outdated compiz when I could have the actual maverick meerkat?

    I just want a Solution to this problem, No new OS, but as a last resort, Could I just re-install ubuntu 10.10?
    Last edited by TheCadaver; July 3rd, 2011 at 08:08 PM.

  8. #8
    Join Date
    Apr 2011
    Beans
    73
    Distro
    Ubuntu 13.04 Raring Ringtail

    Removed Graphics, stuck on tty1

    Well, I removed my graphics card (and sold it) without uninstalling the driver. Stuck on tty1 screen every time I log in, what now?

  9. #9
    Join Date
    Feb 2008
    Beans
    5,636

    Re: Removed Graphics, stuck on tty1

    Do you mean that the pc has no graphics card now?

  10. #10
    Join Date
    Mar 2008
    Beans
    1,219

    Re: Removed Graphics, stuck on tty1

    Quote Originally Posted by TheCadaver View Post
    I removed my graphics card (and sold it) ... what now?
    Time to buy a new one?

Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •