Results 1 to 2 of 2

Thread: Ubuntu sound problem

  1. #1
    Join Date
    Jun 2011
    Beans
    1

    Ubuntu sound problem

    Good evening to you all.
    As most people i got bored with Windows 7, thus i decided to install Ubuntu 11.04 on my system. Everything works great, except the fact that i hear no sound to all applications or browsers i have tried. I have searched it to other forums, i have installed the latest editions of "restricted extras" and " alsa driver modules" but i didn't find any solution. I have also noticed that ubuntu does not recognize the correct sound card which is installed on my computer. I have "realtek 5.1" integrated with my motherboard (MSI) but i have the following options for sound cards:

    Analog Stereo Input
    Digital Stereo Duplex (IEC958)
    Digital Stereo (IEC958) Output + Analog Stereo Input
    Analog Stereo Output
    Analog Stereo Duplex

    No matter what i choose o hear no sound....
    Any suggestions???

    Thanks...

  2. #2
    Join Date
    May 2008
    Location
    Ohio, USA
    Beans
    6,905
    Distro
    Ubuntu Gnome 14.04 Trusty Tahr

    Re: Ubuntu sound problem

    Use the alsa-info-script to provide detailed information.
    Run this command in a terminal:
    Code:
    wget http://www.alsa-project.org/alsa-info.sh -O alsa-info.sh && bash alsa-info.sh
    Choose the upload option and provide a link for the output.
    [Terminal="Applications->Accessories->Terminal"]

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •