Page 2 of 15 FirstFirst 123412 ... LastLast
Results 11 to 20 of 147

Thread: How To: ubuntu natty (11.04) on asus a53s (k53sv family)

  1. #11
    Join Date
    Oct 2010
    Beans
    35

    Re: Howto: Asus a53sv/k53sv

    great. the most important functions are working. thank u very much. the one that are not working are the mouse disable fn +f9, insert and scrl lock, but, those i never use. 99% funcitonability. i`ve noticed some weird freezings, like starting ffox, and libreoffice, skype and banshee at the same time. do u think is related to the processor or hdd? i still have the factory default windows partitions.
    thanx again and good luck

  2. #12
    Join Date
    Jun 2006
    Location
    Vienna, Austria
    Beans
    87
    Distro
    Ubuntu

    Re: Howto: Asus a53sv/k53sv

    well, when i did something IO-wise (copy, tar/zip or starting a big program like libreoffice) and like started to type in firefox (so it would search my bookmarks/history) firefox got stuck for 2seconds until the other programm or whatever was loaded... after repartitioning my drive, i never experienced this ever again...

    you could look at your partition table and see if is like mine was (see some posts before)

  3. #13
    Join Date
    Oct 2010
    Beans
    35

    Re: Howto: Asus a53sv/k53sv

    well, for me it`s a bit worse. sometimes the system is almost frozen, having only the mouse moving, but without any response frome any aplication. and sometimes it just hangs, frozen, so i have to restart manually. also when searching in the unity dashboard, it used to hang for 2-3 seconds, after every letter i typed, but, after the upgrade to kernel 2.6.39 it`s working ok. still i have the hanging, and freezing of the whole system problem.

  4. #14
    Join Date
    Oct 2010
    Beans
    35

    Re: Howto: Asus a53sv/k53sv

    bad bad bad. it keeps freezing for no reason. today twice. total hang. any ideas?

  5. #15
    Join Date
    Jul 2011
    Beans
    1

    Talking Re: How To: ubuntu natty (11.04) on asus a53s (k53sv family)

    Thanks a lot for this Thread Cucisan, everything was working for me as a charm!!!! i have a Asus a53s (k53sj) as well.

    I have the same problem than qmater001 my laptop sometimes freezes suddenly, but i don't feel any lag on running several apps. (my partitions table looks exactly than yours)
    but due to my work i will not format th Hd for the moment.)

    By the way i am facing issues with the webcam which works upside-down :S
    and my SDcard reader doesn't detect any memory when it's inserted. Do you know guys somthing about?

    It's funny I was not aware that my wifi card was working under its possibilities, i was thinking was the ****** bandwidth i have) but after installing that wifi driver my speed was the double...greattt!!!!

    I face the same problem with the CPU fan running at full speed and i solved as you mentioned! greatttt!!!

    Thanks!!!

  6. #16
    Join Date
    Oct 2010
    Beans
    35

    Re: How To: ubuntu natty (11.04) on asus a53s (k53sv family)

    ...so it seems i face 2 issues. first total freeze, brain dead;
    and second, where actually i think only the keyboard is affected, because i can still listen to music (if playing), i can even use the function media keys to play pause stop, or skip to next track. i can also alt + ctrl+ backspace but other then this, keyboard is unresponsive. touchpad is still working, but i can`t click on anything...

    so... any suggestions?

  7. #17
    Join Date
    Oct 2010
    Beans
    35

    Re: How To: ubuntu natty (11.04) on asus a53s (k53sv family)

    @F3R skype video fix
    open the terminal an type in:

    LD_PRELOAD=/usr/lib32/libv4l/v4l1compat.so skype

    hope it works.

  8. #18
    Join Date
    Jun 2006
    Location
    Vienna, Austria
    Beans
    87
    Distro
    Ubuntu

    Re: How To: ubuntu natty (11.04) on asus a53s (k53sv family)

    hi guys,

    F3R: i'm glad i could help you with my little howto

    webcam upside-down is a common issue on many laptops... but using the LD_PRELOAD method is not working for us... has something todo with the libv4l... as far as i know that we have to report our hw to the libv4l-tools maintainer and he will update it (and for now we would have to patch it) - i did not so much research on this one, as i'm planning to just exchange my cam.. cause 0.3MP is really bad for a new laptop (but you can find information on this pretty easy through google)

    the cardreader is currently not supported (its a realtek cardreader connectected via usb)... i guess we could try to patch some kernel modules here and see if that works... but for now no cure here.

    touchpad: it works quite good... sometimes it becomes completely slow or jittery when scrolling... for now: just release your fingers.. and then scroll again.. this works for me (but im not a touchpad poweruser as i use a mouse 90% of the time )

    to the freezes:

    there are 2 completely different ones - i think:
    1, complete lockup -> only powercycle works
    2, X screen does not refresh but sound etc continues to work...

    ad 1: currently i have no clue.. it only happens very seldom for me... i use standby a lot.. and maybe after a uptime of 16-20hrs its likely to happen.. have to investigate further..

    there are many possibilities, we have to narrow down the issue:
    i have read somewhere (dont remember the link) that ath9k driver could possibly freeze the complete system... maybe someone of you can test this for like 2-3 days with only using ethernet and rmmod ath9k to see if thats the cause?
    i don't have this possibilty

    ad 2: i think this is caused by the crappy intel sandybridge driver or a combination of xorg-driver and mesa7.0...

    when this happens, you can - without problem - switch to the console and login from there (strg+alt+f1) and you will see in dmesg something like:

    [i915] IRQ hangcheck error / semaphore blabla

    i think the echo 1 > /sys/module/i915/parameters/semaphores helps here, but does not fix it -> the screen hangs for like... 1 minute and then it will "refresh" and will continue to work.

    changing anything related to mesa/xorg will break intel DRI with bumblebee installed... i guess it has something todo with the install.sh.. which moves around some files... this is my no.1 priority for now as i think it may fix both freezing issues...

    but i currently have my exams and not much time for playing around...

    if you find new informations on these things or did work out a cure, just post it here.. please
    Last edited by cucisan; July 3rd, 2011 at 11:01 AM.

  9. #19
    Join Date
    Sep 2006
    Location
    Unionville Ontario Canada
    Beans
    39

    Re: Howto: Asus a53sv/k53sv

    Quote Originally Posted by Triton Yurin View Post
    Sorry, but i think that you aren't right about K53SV.
    As for me, I can't get Bluetooth in that laptop working almost for two weeks.
    I don't know what is inside A53SV, but mine K53SV has an Atheros AR5B195 combo card (hybrid of ar9285 wlan and ar3011 bt)installed there - wlan works fine, bluetooth - not.
    Everything except bluetooth is working out of the box. Thanks for the graphics switching manual.
    Please tell me if bluetooth is working/not working for you in A53SV.
    Thanks.
    Triton:

    I have just purchased a K53S and it did not come with Bluetooth installed. I had to buy a dongle, which works perfectly.It seemed odd to me to not have Bluetooth but I checked it out and it was not spec on my box anyway.

    I hope this helps you sleep.
    Cheers
    4Foot

  10. #20
    Join Date
    Jun 2006
    Location
    Vienna, Austria
    Beans
    87
    Distro
    Ubuntu

    Re: How To: ubuntu natty (11.04) on asus a53s (k53sv family)

    freezes:

    im currently trying out this https://bugs.launchpad.net/ubuntu/+s...65/comments/38 kernel... it has an upstream patch from kernel 3.0 which seems to make things better reported in the bugreport...

    well lets wait and bleed (ill report back)

Page 2 of 15 FirstFirst 123412 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •