So, I'm trying to run Ultimate Duke Nukem 3D for Ubuntu, when I find out I'm missing libgtk-1.2.so.0. I've tried googling it, and every thread in this forum seems to be useless to me (e.g. E: Couldn't find package libgtk1.2). So I was wondering what I need to do to get the libgtk-1.2.so.0 for Lucid.