Results 1 to 3 of 3

Thread: Señal wifi UdeC me "bota"

  1. #1
    Join Date
    Jul 2010
    Location
    Chiguayork
    Beans
    55
    Distro
    Ubuntu 11.04 Natty Narwhal

    Señal wifi UdeC me "bota"

    La verdad no sabía dónde poner esto, pero por los argumentos creo que este sería el mejor sector. Como dice el 'title' se me cae la señal wifi cuando me conecto en la U, lo pongo como problema ya que a los equipos con windows que he usado con el wifi acá nunca les ha pasado lo mismo. Me conecto de lo mas bien, pero pasado un rato la conexión se cae y al querer reconectar me sale el aviso: Imposible obtener dirección IP (uso WICD). Por lo que creo, mi note no cuenta con un enlace lo suficientemente fuerte, por lo que cada vez que el router se ve saturado, es a mi al primero que "bota" para suplir la necesidad de esa nueva conexión (esta muy saturado con conexiones wifi por aquí últimamente). Esta teoría que expongo se basa en que el año pasado no me sucedía lo mismo (y tenía la misma combinación de hardware y software). Pregunto por si alguien sabe como crear un lazo más fuerte o algo que haga que no me "caiga". Como último dato, esto me sucede unas 3-4 veces por hora y luego es muy (bastante) difícil volver a conectarme.

    Saludos y gracias.

    PD: Mi teoría es solo eso, la verdad no puedo dar más argumentos sobre si ese el motivo de que se me caiga la conexión.

  2. #2
    Join Date
    Oct 2009
    Location
    Hualpen
    Beans
    46
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Señal wifi UdeC me "bota"

    Estimado, me parece que en las instituciones educaciones los dispositivos de red (wifi) están configurados para que cada cierto tiempo boten a los usuarios y de esta forma dar un lugar a otros.

    Ahora esto lo he visto en mas de una institucion, en windows no se puede apreciar por que cada vez que lo botan automáticamente busca otro punto de acceso.

    Espero esta info sirva a modo de conocimiento
    saludos.

  3. #3
    Join Date
    Jul 2010
    Location
    Chiguayork
    Beans
    55
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Señal wifi UdeC me "bota"

    El problema sería entonces que WiCD no busca un nuevo punto?
    Gracias por responder!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •