Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Cisco t30 wireless

  1. #11
    Join Date
    Apr 2009
    Location
    Surrey, London
    Beans
    272
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Cisco t30 wireless

    what i have done is swapped the wireless card for one exactly the same i now i can see wireless networks !!

    i still have the problem of not being able to connect due to encryption problems.

    the wireless authentication is WPA-PSK/WPA2-PSK is this wireless card able to connect to this ?

    thanks for all the help so far
    Ubuntu 11.04 64 Ubuntu 11.04 Server - (Linux User 52879)
    Apache, MySQL, PHP, FTP, Squid Proxy Server (Ubuntu 10.10)
    http://www.elliotbeken.co.uk and http://elliotbeken.com

  2. #12
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    20,119
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Cisco t30 wireless

    the wireless authentication is WPA-PSK/WPA2-PSK is this wireless card able to connect to this ?
    See my comment above. The WPA and WPA2 mixed mode is always tricky; I'd try WPA2 only and, if it won't connect, try WPA.
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

  3. #13
    Join Date
    Sep 2007
    Beans
    7

    Re: Cisco t30 wireless

    Quote Originally Posted by chili555 View Post
    Looks perfect to me! You have a driver, a wireless interface and no complaints in dmesg. When you click the Network Manager icon, do you see networks? Your own? Does it try to connect?

    By the way, I am surprised by this:It may be suggesting that, due to the age of this card, it supports WPA and not WPA2. I really don't know for sure. Is your network set to WPA2? Can you change to good old-fashioned WPA?
    chili555 - I have a problem somewhat similar. same hardware, airo driver and the dmesg output is similar except there is a "airo(eth1): link lost (local choice)"

    any clues as to how i can get this to work? iwlist scan shows the access point (both eth1 and wifi0) but iwconfig does not show an ESSID for either, neither does it show access points, says "Invalid".

    Trying to set essid with iwconfig does not set it. Other parameters (like Mode) can be set, but not the essid.

  4. #14
    Join Date
    Sep 2012
    Beans
    2

    Re: Cisco t30 wireless

    Hi
    I have a similar problem. My notebook it is t42.
    my card sees the network but can't connect.
    Lubuntu 12.04

    lspci -nn | grep Network
    02:02.0 Network controller [0280]: Cisco Aironet Wireless Communications Cisco Aironet Wireless 802.11b [14b9:a504]
    lsmod
    Module Size Used by
    bnep 17830 2
    rfcomm 38139 0
    bluetooth 158438 10 bnep,rfcomm
    radeon 733718 2
    snd_intel8x0 33455 2
    snd_ac97_codec 106082 1 snd_intel8x0
    pcmcia 39791 0
    ttm 65344 1 radeon
    ac97_bus 12642 1 snd_ac97_codec
    snd_pcm 80845 2 snd_intel8x0,snd_ac97_codec
    thinkpad_acpi 73942 0
    snd_seq_midi 13132 0
    drm_kms_helper 45466 1 radeon
    snd_rawmidi 25424 1 snd_seq_midi
    drm 197692 4 radeon,ttm,drm_kms_helper
    snd_seq_midi_event 14475 1 snd_seq_midi
    joydev 17393 0
    i2c_algo_bit 13199 1 radeon
    snd_seq 51567 2 snd_seq_midi,snd_seq_midi_event
    yenta_socket 27428 0
    pcmcia_rsrc 18367 1 yenta_socket
    pcmcia_core 21511 3 pcmcia,yenta_socket,pcmcia_rsrc
    airo 77500 0
    snd_timer 28931 2 snd_pcm,snd_seq
    snd_seq_device 14172 3 snd_seq_midi,snd_rawmidi,snd_seq
    ppdev 12849 0
    shpchp 32325 0
    snd 62064 12 snd_intel8x0,snd_ac97_codec,snd_pcm,thinkpad_acpi, snd_rawmidi,snd_seq,snd_timer,snd_seq_device
    psmouse 87213 0
    video 19068 0
    serio_raw 13027 0
    irda 185517 0
    nvram 14029 1 thinkpad_acpi
    parport_pc 32114 1
    soundcore 14635 1 snd
    snd_page_alloc 14115 2 snd_intel8x0,snd_pcm
    crc_ccitt 12595 1 irda
    mac_hid 13077 0
    lp 17455 0
    parport 40930 3 ppdev,parport_pc,lp
    e1000 101693 0
    floppy 60310 0
    iwconfig
    wifi0 IEEE 802.11-DS ESSID:""
    Mode:Managed Frequency:2.412 GHz Access Point: Invalid
    Bit Rate:11 Mb/s Tx-Power=17 dBm Sensitivity=0/65535
    Retry limit:16 RTS thrff Fragment thrff
    Power Managementff
    Link Quality=0/100 Signal level=-105 dBm Noise level=-105 dBm
    Rx invalid nwid:2525 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:10025 Missed beacon:0

    lo no wireless extensions.

    eth1 IEEE 802.11-DS ESSID:""
    Mode:Managed Frequency:2.412 GHz Access Point: Invalid
    Bit Rate:11 Mb/s Tx-Power=17 dBm Sensitivity=0/65535
    Retry limit:16 RTS thrff Fragment thrff
    Power Managementff
    Link Quality=0/100 Signal level=-105 dBm Noise level=-105 dBm
    Rx invalid nwid:2525 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:10025 Missed beacon:0

    eth0 no wireless extensions.
    dmesg | grep airo
    [ 9.063475] airo(): Probing for PCI adapters
    [ 9.063538] airo 0000:02:02.0: PCI INT A -> Link[LNKC] -> GSI 11 (level, low) -> IRQ 11
    [ 9.063569] airo(): Found an MPI350 card
    [ 10.010855] airo(eth1): Firmware version 5.41.00
    [ 10.010859] airo(eth1): WPA supported.
    [ 10.010863] airo(eth1): MAC enabled 00:0e:9b:44:09:ef
    [ 10.011571] airo(): Finished probing for PCI adapters
    In xp wpa not works.

    sudo iwlist eth1 scan
    eth1 Scan completed :
    Cell 01 - Address: 74:EA:3A0:79:83
    ESSID:"Domek"
    Mode:Master
    Frequency:2.412 GHz (Channel 1)
    Quality=100/100 Signal level=-36 dBm Noise level:-105 dBm
    Encryption keyff
    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 9 Mb/s
    18 Mb/s; 36 Mb/s; 54 Mb/s
    Extra:bcn_int=100
    cat /etc/network/interfaces
    fauto lo
    iface lo inet loopback

    auto eth1
    iface eth1 inet dhcp

  5. #15
    Join Date
    Sep 2012
    Beans
    2

    Re: Cisco t30 wireless


  6. #16
    Join Date
    Oct 2012
    Beans
    1

    Re: Cisco t30 wireless

    lol bro thank you so much !! its working now never been so happy haha.... my mom brought a new lap and gave this one to me and i hate windows so changed to zorin os 6 lite and it rules!! you know wifi never worked on xp and it does on ubuntu... lol I love linux..

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •