Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 36

Thread: error de paquets a l'actualitzar

  1. #21
    Join Date
    Jun 2010
    Location
    Barcelona
    Beans
    51
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: error de paquets a l'actualitzar

    Crec que sí que hi enganxo tot el que surt. Gràcies per les dreceres de captures, m'aniran molt bé. Si ja et dic jo, que segur que no ho puc fer d'altra manera és pq el trasto no acaba de rutllar... quant no té un all, té una ceba.
    Moltes gràcies a tots!
    Salut i força

  2. #22
    Join Date
    Jun 2010
    Location
    Barcelona
    Beans
    51
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: error de paquets a l'actualitzar

    Bé, puc dir que em sembla que s'ha mig solucionat el tema. He anat a Synaptic --> Estat --> NO instal·lat residual i he provat d'eliminar el que hi havia, com que no he pogut, els he tornat a instal-lar. Llavors, he reiniciat i... des del gestor d'actualitzacions he provat d'actualitzar. Oh, sembla que baixa alguns paquets (suposo, per tant que també ha instalat les pertinents actualitzacions), però no ha fet ni cas dels de traducció.
    Captura-2.png
    Moltes gràcies a tots!
    Salut i força

  3. #23
    Join Date
    Feb 2007
    Location
    L'Hospitalet de Llobregat
    Beans
    1,797
    Distro
    Ubuntu 15.10 Wily Werewolf

    Re: error de paquets a l'actualitzar

    Em sembla que ja quasi ho tens arreglat. Mira si els passos que s'expliquen en aquest missatge:

    http://ubuntuforums.org/showpost.php...16&postcount=4

    t'ho acaben d'arreglar.

  4. #24
    Join Date
    Jun 2010
    Location
    Barcelona
    Beans
    51
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: error de paquets a l'actualitzar

    Sembla que sí que ha funcionat, esperaré un parell o tres de dies per acabar d'assegurar-me que ha funcionat del tot. Realment, la que ha em sembla que ha tingut més èxit, és la última ordre: sudo apt-get dist-upgrade. Insisteixo a donar-te les gràcies.
    Moltes gràcies a tots!
    Salut i força

  5. #25
    Join Date
    Feb 2007
    Location
    L'Hospitalet de Llobregat
    Beans
    1,797
    Distro
    Ubuntu 15.10 Wily Werewolf

    Re: error de paquets a l'actualitzar

    Si realment ha funcionat recorda't de tornar i posar-li "Solved" a aquest intercanvi, pots fer-lo amb "Thread tools" un cop que obres el fil.

    També pots tornar a habilitar els dipòsits "Partner" perquè es continuïn actualitzant els paquets associats a aquest dipòsit.

  6. #26
    Join Date
    Jun 2010
    Location
    Barcelona
    Beans
    51
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: error de paquets a l'actualitzar

    Sí, ja tinc present lo de marcar el threat amb Solved... gràcies per recordar-m'ho.
    Moltes gràcies a tots!
    Salut i força

  7. #27
    Join Date
    Jun 2010
    Location
    Barcelona
    Beans
    51
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: error de paquets a l'actualitzar

    Bé, haig de dir que he pogut actualitzar només alguns paquets. Els que fallen (posi el servidor que posi -he provat de canviar-los per veure si hi havia el mateix error, i el resultat és que sí), són els que comencen per Translation. Penjo captura de pantalla, per si algú en sap treure l'entrellat.
    Captura-4.png
    moltes gràcies a tots.
    Moltes gràcies a tots!
    Salut i força

  8. #28
    Join Date
    Feb 2007
    Location
    L'Hospitalet de Llobregat
    Beans
    1,797
    Distro
    Ubuntu 15.10 Wily Werewolf

    Re: error de paquets a l'actualitzar

    Sembla que els paquets d'idioma encara no estan del tot bé instal·lats. Una manera de mirar-ho és la següent. Clica sobre el botó de tancar el sistema (l'última icona a la barra de dalt) i dins del menú que s'obre esculls "Paràmetres de sistema". Dins de la finestra que s'obre a la secció "Sistema" busques "Suport d'idioma" i clicant aquí mira a veure si tot es veu bé, o si et diu alguna cosa així com "El suport d'idioma no està del tot instal·lat", si aquest és el cas et donarà una opció per acabar-ho d'instal·lar.

  9. #29
    Join Date
    Jun 2010
    Location
    Barcelona
    Beans
    51
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: error de paquets a l'actualitzar

    En principi tot això està de manera correcte. Em surt que el català/valencià està en primera lloc, i a continuació l'anglès; i la "descripció" de la moneda i de la data, a l'apartat de formats regionals, també és correcte. Potser canviant això puc arreglar els paquets de translation? tu ho creus? He provat en posar-ho a Andorra i Espanya i tinc els mateixos problemes.
    Moltes gràcies a tots!
    Salut i força

  10. #30
    Join Date
    Jun 2010
    Location
    Barcelona
    Beans
    51
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: error de paquets a l'actualitzar

    Després de penjar l'últim post, he provat d'actualitzar i semblava que tot anava bé. Quan ha arribat el paquet següent: language-pack-es-base i language-pack-gnome-aa ha sortit un missatge dient que la baixada dels paquets havia fallat i no ha continuat fent res més. Qualsevol "pista" sobre el tema, ho agraïré molt i molt, encara ho agraïré més si algú té la solució definitva. Moltes gràcies.
    Moltes gràcies a tots!
    Salut i força

Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •