Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 36

Thread: error de paquets a l'actualitzar

  1. #11
    Join Date
    Feb 2007
    Location
    L'Hospitalet de Llobregat
    Beans
    1,744
    Distro
    Ubuntu 15.04 Vivid Vervet

    Re: error de paquets a l'actualitzar

    Prova de canviar el servidor d'on et baixes les coses, ho pots fer obrint el Centre de programari Ubuntu, mirar el menú Edita -> Fonts de programari, i a la primera pestanya desplega "Baixa de", jo faig servir "ftp.caliu.cat" que és el de l'associació CALIU (Associació d'Usuaris i Usuàries de GNU/Linux en Llengua Catalana, http://caliu.cat).

  2. #12
    Join Date
    Jun 2010
    Location
    Barcelona
    Beans
    51
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: error de paquets a l'actualitzar

    Gràcies pel consell; ho acabo de fer, esperant que aquesta vegada anés bé... però em surt aquest missatge: "... requereix la instal·lació de paquets de fonts no autenticades..." i s'atura tot el procés. Realment, estic ben a punt de passar-hi el Live.... ànims!
    Moltes gràcies a tots!
    Salut i força

  3. #13
    Join Date
    Feb 2007
    Location
    L'Hospitalet de Llobregat
    Beans
    1,744
    Distro
    Ubuntu 15.04 Vivid Vervet

    Re: error de paquets a l'actualitzar

    Ara el problema que hi ha és que et falta baixar alguna clau. Hi ha un petit programa que et baixa les que et falten i que pots provar. Per fer-lo servir, com no està als dipòsits oficials, has d'entrar les següents instruccions successivament a una terminal (prement INTRO després de cada una d'elles):

    sudo add-apt-repository ppa:nilarimogard/webupd8
    sudo apt-get update
    sudo apt-get install launchpad-getkeys
    sudo launchpad-getkeys

  4. #14
    Join Date
    Jun 2010
    Location
    Barcelona
    Beans
    51
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: error de paquets a l'actualitzar

    HOla WGarcia, aquest matí sembla que tampoc no vol funcionar tot i que les ordres que m'has dit semblava que sí que anaven fent.... al final, he anat al gestor d'actualitzacions i també ha fallat. Diu que no els baixa pq són de fonts no autenticades.
    Moltes gràcies a tots!
    Salut i força

  5. #15
    Join Date
    Feb 2007
    Location
    L'Hospitalet de Llobregat
    Beans
    1,744
    Distro
    Ubuntu 15.04 Vivid Vervet

    Re: error de paquets a l'actualitzar

    Has fet els passos que suggereixo al missatge #13?

  6. #16
    Join Date
    Jun 2010
    Location
    Barcelona
    Beans
    51
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: error de paquets a l'actualitzar

    sí, els he seguit al peu de la lletra.
    Moltes gràcies a tots!
    Salut i força

  7. #17
    Join Date
    Jun 2010
    Location
    Barcelona
    Beans
    51
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: error de paquets a l'actualitzar

    enganxo l'últim terminal:
    terminal.pdf a veure si hi sabeu trobar quin és el fallo, pq cada vegada me'n surt un o altre que no havia sortit fins ara. Insisteixo: moltes gràcies.
    Moltes gràcies a tots!
    Salut i força

  8. #18
    Join Date
    Feb 2007
    Location
    L'Hospitalet de Llobregat
    Beans
    1,744
    Distro
    Ubuntu 15.04 Vivid Vervet

    Re: error de paquets a l'actualitzar

    El sources.list es veu bé, quins missatges t'han sortit quan has entrat a la terminal les següents instruccions?:

    Code:
    sudo add-apt-repository ppa:nilarimogard/webupd8
    sudo apt-get update
    sudo apt-get install launchpad-getkeys
    sudo launchpad-getkeys

  9. #19
    Join Date
    Jun 2010
    Location
    Barcelona
    Beans
    51
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: error de paquets a l'actualitzar

    enganxo el document amb els terminals (la lletra en negre és per ressaltar les ordres, no ho he fet pas, en negreta ni en majúscules).terminals pillats.odt No sé si és millor fer-ho així o posar les diferents captures.... ja direu. Moltes gràcies.
    Last edited by ladisse; June 17th, 2011 at 08:25 PM.
    Moltes gràcies a tots!
    Salut i força

  10. #20
    Join Date
    Feb 2007
    Location
    L'Hospitalet de Llobregat
    Beans
    1,744
    Distro
    Ubuntu 15.04 Vivid Vervet

    Re: error de paquets a l'actualitzar

    Per enganxar aquí els resultats de comandes hi ha dues maneres.

    1) Clicar sobre el símbol # a l'editor del fòrum, que creat una etiqueta "CODE" (CODI). Dins de [CODE][\CODE] que surt quan es clica es pot enganxar (després de copiar des de la terminal) el resultat de la comanda.

    2) Crear un fitxer amb extensió ".txt", per exemple "captura.txt". Per crear-lo hi ha diverses opcions. Una és córrer la comanda a la terminal, obrir "gedit", enganxar el que es vol capturar (després de copiar des de la terminal) i desar-lo amb el nom de fitxer que es vulgui (per exemple "captura.txt"). Després adjuntar aquest fitxer al fòrum (hi ha una opció per adjuntar quan crees un missatge). Una altra manera és córrer la instrucció a la terminal i dirigir el resultat a un fitxer, per exemple
    Code:
    sudo apt-get update > captura.txt
    Tornant al teu problema, els captures que adjuntes de les comandes no semblen ser les que han de ser, són totes el fitxer "sources.list", no surt cap altra cosa a la terminal quan les vas donant?

Page 2 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •