Results 1 to 3 of 3

Thread: EEEPC 701, Server 11.04, no wireless

  1. #1
    Join Date
    Aug 2009
    Beans
    4

    EEEPC 701, Server 11.04, no wireless

    I'm using my EEEPC as a web server as its screen is just too small for desktop use. It works really well when connected via an ethernet cable but I don't know how to set it up for wireless. Ultimately I'd like to be able to drop it on a table in a training room and it provide an ad hoc network for laptop users to connect to and access web pages from.

    It has worked with wireless on 10.04 desktop

    Any ideas?

    Chris

  2. #2
    Join Date
    May 2010
    Beans
    44
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: EEEPC 701, Server 11.04, no wireless

    I had the same issue, and after a lot of messing around with settings, I found it was actually the bios menu where it was disabled. Check it out.

  3. #3
    Join Date
    Jun 2011
    Beans
    3

    Re: EEEPC 701, Server 11.04, no wireless

    I have a EEE 901 (the one with the 4gb/8gb drives). I am a complete newbee to Ubuntu and I also just can't get the wifi working.

    It is on in the bios and the shortcut key appears to turn it off and on (function + F2). The wifi won't auto detect my router (which is WAP2 protected) or any of my neighbours routers which are unlocked. I have installed "wifi radar" and this does not locate any routers.

    The driver list shows nothing and I do not know where to do from here short of going back to XP (which I don't want to do).

    Any answers please try and write as if you were speaking to a five year old (this is closer to my mental age than my actual age

    Thx for anyones time in advance.
    KrashKit

    Sorry started a new chain here - http://ubuntuforums.org/showthread.p...0#post10930740
    Last edited by KrashKit; June 12th, 2011 at 11:53 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •