Results 1 to 6 of 6

Thread: Is it ok/possible to install 'oneiric' PPA pkgs on Natty?

  1. #1
    Join Date
    Jun 2011
    Beans
    8

    Exclamation Is it ok/possible to install 'oneiric' PPA pkgs on Natty?

    Hi,

    Would like to upgrade to the latest version of Midori, which apparently is 0.3.6-1ubunt1 on the development branch, and I guess should be available under this PPA:
    https://launchpad.net/ubuntu/oneiric/amd64

    I am running Natty, upgraded to everything latest, on amd64. Is it okay/possible to this latest dev version of Midori ? Could someone explain how I might be able to do it ? Also, what might be the steps to undo ?

    cheerss,
    Icarus

  2. #2
    Join Date
    Dec 2007
    Location
    The last place I look
    Beans
    Hidden!
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Is it ok/possible to install 'oneiric' PPA pkgs on Natty?

    TBH, I'm not sure, but I think it would be a bad idea. that PPA will likely have 11.10 versions of your core software and configs, so it will upgrade your existing files accordingly.

    if you have a PPA for an individual app (say mplayer or vlc) then I wouldn't be that worried about it, but that looks like the entire system root. make sure you have backups before experimenting.
    Things are rarely just crazy enough to work, but they're frequently just crazy enough to fail hilariously.

  3. #3
    Join Date
    Jun 2007
    Beans
    13,426

    Re: Is it ok/possible to install 'oneiric' PPA pkgs on Natty?

    First of all that's not a ppa you've linked, just a search page in launchpad.

    Generally speaking a poor idea to install from a higher ubuntu 'version' though in this case you could install O's current Midori package.

    Better to look for an actual natty ppa that has the current version and use that - Ex. here
    https://launchpad.net/~midori/+archive/ppa
    Last edited by mc4man; June 7th, 2011 at 06:04 AM. Reason: bold

  4. #4
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    14,845
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Is it ok/possible to install 'oneiric' PPA pkgs on Natty?

    Quote Originally Posted by icarus74 View Post
    Hi,

    Would like to upgrade to the latest version of Midori, which apparently is 0.3.6-1ubunt1 on the development branch, and I guess should be available under this PPA:
    https://launchpad.net/ubuntu/oneiric/amd64

    I am running Natty, upgraded to everything latest, on amd64. Is it okay/possible to this latest dev version of Midori ? Could someone explain how I might be able to do it ? Also, what might be the steps to undo ?

    cheerss,
    Icarus
    Hi, I am running oneric and it is just for testing.

  5. #5
    Join Date
    Jan 2008
    Location
    Manchester UK
    Beans
    13,634
    Distro
    Ubuntu

    Re: Is it ok/possible to install 'oneiric' PPA pkgs on Natty?

    Quote Originally Posted by mc4man View Post

    Better to look for an actual natty ppa that has the current version and use that - Ex. here
    https://launchpad.net/~midori/+archive/ppa
    +1, do this


    Code:
    sudo add-apt-repository ppa:webkit-team
    sudo add-apt-repository ppa:midori
    sudo apt-get update
    sudo apt-get upgrade

  6. #6
    Join Date
    Jun 2011
    Beans
    8

    Re: Is it ok/possible to install 'oneiric' PPA pkgs on Natty?

    Quote Originally Posted by nothingspecial View Post
    +1, do this


    Code:
    sudo add-apt-repository ppa:webkit-team
    sudo add-apt-repository ppa:midori
    sudo apt-get update
    sudo apt-get upgrade
    Worked like a charm. Thanks @nothingspecial & @mc4man.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •