Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Evolution with windows live [error sending password]

  1. #1
    Join Date
    Jun 2011
    Beans
    36

    Evolution with windows live [error sending password]

    I have set up evolution with what I believe to be the proper settings.
    Pop3.live.com for the incoming mail server and smtp.live.com for the outgoing mail server.

    The problem I have at the moment is this: When trying to receive mail, after entering my password at the prompt, I get the error message:
    Error sending password: -ERR mailbox could not be opened.
    I'm reprompted to enter my password and I no longer get the previous error, but instead a new one.
    Error sending username: -ERR unrecognized command.
    This error message persists every time I enter my password. I have noted that there are no penalties for entering an incorrect password, so I've posited that the problem is on my end, but I simply cannot figure out where.

    Help a newbie out!

  2. #2
    Join Date
    Nov 2010
    Location
    India
    Beans
    4,850
    Distro
    Ubuntu Development Release

    Smile Re: Evolution with windows live [error sending password]

    Google First your issue , if no solution then ask.

    రాజ శేఖర్ రెడ్డి

  3. #3
    Join Date
    Jun 2011
    Beans
    36

    Re: Evolution with windows live [error sending password]

    After more fooling around, I still lack a solution. I have changed the ports of the pop3.live.com server to 995, 587, and 25, however I still receive the error message:
    error sending username: -ERR command not expected now

  4. #4
    Join Date
    Jun 2011
    Beans
    36

    Re: Evolution with windows live [error sending password]

    Update:
    I tried switching the server to imap like the forum post you mentioned said to, however this only bypassed the error message and simply failed to fetch any mail.

  5. #5
    Join Date
    Apr 2010
    Beans
    1,584
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Evolution with windows live [error sending password]

    Quote Originally Posted by misterbreadcrum View Post
    Update:
    I tried switching the server to imap like the forum post you mentioned said to, however this only bypassed the error message and simply failed to fetch any mail.
    Did you start a trouble ticket with your ISP just to make sure you have the right updated settings?

  6. #6
    Join Date
    Jun 2011
    Beans
    36

    Re: Evolution with windows live [error sending password]

    I have not, but I get the feeling the problem is on my end due to the nature of the error

  7. #7
    Join Date
    Apr 2010
    Beans
    1,584
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Evolution with windows live [error sending password]

    Quote Originally Posted by misterbreadcrum View Post
    I have not, but I get the feeling the problem is on my end due to the nature of the error
    Did this ever work for a different POP account? Are you the administrator on your router?

  8. #8
    Join Date
    Jun 2011
    Beans
    36

    Re: Evolution with windows live [error sending password]

    save from when I setup my yahoo account on thunderbird a while ago, I never used 3rd party email software, but now that I've gotten ubuntu for my laptop I want to get full functionality out of it.
    I am the administrator on my router and have also been fooling with that to make sure everything on that front is squared away and it is. I have had so many problems with windows live, and I'm considering just forwarding all my mail from windows live to gmail and go from there

  9. #9
    Join Date
    Apr 2010
    Beans
    1,584
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Evolution with windows live [error sending password]

    I would stop using Windows live at this point, and switch to Gmail. There is plenty of support for that here.

    Or if privacy is really an issue, just sign up for a email domain and pop hosting account the other way, through something like godaddy or hostgator

  10. #10
    Join Date
    Jun 2011
    Beans
    36

    Re: Evolution with windows live [error sending password]

    windows live is the domain my school uses, so there's no way around me having to use it, however it's almost impossible to use with all its flaws and inconsistencies, so I'll simply set up a gmail account to use from now on. the only problem is the inability to set up a forwarding function, but that's a problem for another board. it's too bad i couldn't get a solution to this

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •